Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[GSdx]Grandia Xtreme - Blinking Models?
#1
im playing Grandia Xtreme now using latest GSdx, and i got this problem, all models are "blinking" , meaning they disappear and reappear every milesecond, making it look like they were Transparent, also it hurts eyes alot.
It doesnt happen on Zerogs, but im not using Zero coz its ugly Wacko
Reply

Sponsored links

#2
This is an Emu issue, if you have any speed hack enabled the game would blink a lot!! but if you turn off the speed hacks, you'll would have none blinking issues. Also, you have to use GSDx 0.1.7 Smile. Besides there is a bug that makes the game freeze in battles Sad (this is random)
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 
Reply
#3
Yeah, it's a mixture of an emu + some gsdx versions/settings problems.
Reply
#4
Hmm i do not have a Speedhack enabled but i could transform that error to my own good, with blend bff enabled it now looks as if you were some lame Counter Strike Cheater with wallhack. Thou some models are now kinda "Horizontaly Cut"

Thanks for Support.
Reply
#5
i have the same problem.. used this method stated above.. it works but is going @ 30 fps.. anyways to make it go @ 60 ?
Reply
#6
Well maybe, this Thread is old now but...
Well, I exactly have the Battle Bug.
If I fight with normal attacks, everything runs fine,
but when I use magics or Skills the game freezes sometimes..
Can anyone please, please help me?

I really HAD TO get this game, cuz' I'm german, and this game isn't supported for German PS2's =(

Raekie~

#Edit:
Somehow I fixed it.
I removed the Crosses in all Flush to Zero and all denormals are zero.
The game lagged and only had 80% normal speed in fights with 3 enemies, but I was able to spam Skills and Magics like I wanted, without shutting down.
##EditEdit:
The better way is only removing both all Flush to Zero's.
This way I got almost all the time 99% of the normal speed, also in boss battles!
And no Freeze in battles Smile

I left my post, so that people who have the same problem, can solve it.
Reply




Users browsing this thread: 1 Guest(s)