Thread Rating:
  • 3 Vote(s) - 2.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GSdx full screen problem
#1
hey guys im having a problem with the gsdx dx10 plugin. I cant get full screen working the way it does in dx9. See below some of my problems.

1. fullscreen no longer automatic - i have to hit alt+enter
2. it will only display a maximum of 720x480 once i force the fullscreen.
3. yes i have the internal resolution set to 1920x1080.
4. i have tried mulple versions of the plugins including the latest svn build, to no avail.
5. it only displays windowed at 1920x1080?

can anyone help me on how to resolve the situation above?

Thank you in advance!
Reply

Sponsored links

#2
Eh so what's your settings? what GSdx version is it?

Can you explain how you know it's only showing 720x480? cause if you mean the GSdx window shows that, it just says the internal resolution of the game not the one you're using. And yes alt+enter is the only way to have full screen in DX10 which will use your desktop's resolution for fullscreen.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(09-11-2009, 07:38 PM)Shadow Lady Wrote: Eh so what's your settings? what GSdx version is it?

Can you explain how you know it's only showing 720x480? cause if you mean the GSdx window shows that, it just says the internal resolution of the game not the one you're using. And yes alt+enter is the only way to have full screen in DX10 which will use your desktop's resolution for fullscreen.


i am using 1764, but also tried the other defaults included in the latest beta of pcsx2.

I know its only showing 720x480 cause i am displaying it on a 52inch lcd tv. everytime the resolution changes on my pc, the tv tells you what it is displaying.

so if i run it in dx9, i dont see anything cause it doesnt change when i go to full screen.
if i run it on dx10, it automatically resizes my screen with black bars on both sides, and my tv lets me know its 720x480.

my desktop resolution and internal d3d resolutions are both set to 1920x1080. thanks for your help
Reply
#4
(09-11-2009, 08:42 PM)GameOver69 Wrote:
(09-11-2009, 07:38 PM)Shadow Lady Wrote: Eh so what's your settings? what GSdx version is it?

Can you explain how you know it's only showing 720x480? cause if you mean the GSdx window shows that, it just says the internal resolution of the game not the one you're using. And yes alt+enter is the only way to have full screen in DX10 which will use your desktop's resolution for fullscreen.


i am using 1764, but also tried the other defaults included in the latest beta of pcsx2.

I know its only showing 720x480 cause i am displaying it on a 52inch lcd tv. everytime the resolution changes on my pc, the tv tells you what it is displaying.

so if i run it in dx9, i dont see anything cause it doesnt change when i go to full screen.
if i run it on dx10, it automatically resizes my screen with black bars on both sides, and my tv lets me know its 720x480.

my desktop resolution and internal d3d resolutions are both set to 1920x1080. thanks for your help

Are you using two displays? The only thing I can think of is a hardware problem or your display settings in Windows.

How do you have your tv set-up? Is it set-up as a dual display or extended desktop? If you have are using dual display, your tv will be limited by your primary monitor. If you are using extended desktop, make sure your tv is set to 1920x1080.
Reply
#5
(09-12-2009, 07:28 AM)Zanoab Wrote:
(09-11-2009, 08:42 PM)GameOver69 Wrote:
(09-11-2009, 07:38 PM)Shadow Lady Wrote: Eh so what's your settings? what GSdx version is it?

Can you explain how you know it's only showing 720x480? cause if you mean the GSdx window shows that, it just says the internal resolution of the game not the one you're using. And yes alt+enter is the only way to have full screen in DX10 which will use your desktop's resolution for fullscreen.


i am using 1764, but also tried the other defaults included in the latest beta of pcsx2.

I know its only showing 720x480 cause i am displaying it on a 52inch lcd tv. everytime the resolution changes on my pc, the tv tells you what it is displaying.

so if i run it in dx9, i dont see anything cause it doesnt change when i go to full screen.
if i run it on dx10, it automatically resizes my screen with black bars on both sides, and my tv lets me know its 720x480.

my desktop resolution and internal d3d resolutions are both set to 1920x1080. thanks for your help

Are you using two displays? The only thing I can think of is a hardware problem or your display settings in Windows.

How do you have your tv set-up? Is it set-up as a dual display or extended desktop? If you have are using dual display, your tv will be limited by your primary monitor. If you are using extended desktop, make sure your tv is set to 1920x1080.

TV acts as single monitor. connect via hdmi cable.

I have no problem in the dx9 settings, its only under the dx10.
Reply
#6
works perfectly fine here.
Set your TV up as Extended Desktop start up the emulator drag the GSDX window to your TV then alt-enter and it will be fullscreen.
And don't forget to change the aspect to 16:9 in GSDX if u have widescreen TV.

Reply




Users browsing this thread: 1 Guest(s)