Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GT4 License crash
#1
Hi,
I've tried a lot of things to make it work, including disabling speedhacks, changing internal resolution and using ZeroGS, I always get the same behavior.
When I start the third license, I get loss of color in the loading screen (yellow goes to gray) and then a freeze.
Log is full of this stuff:
Code:
cpuTlbMiss pc:80000180, cycl:57dd02f8, addr: 1f000000, status=70030c13, code=c
cpuTlbMiss pc:346cfc, cycl:57dd02f8, addr: 1f000008, status=70030c13, code=8
Unfortunately I couldn't PRTSCR soon enough and the "save log" function has too small a buffer in order to catch the first lines.
Game runs fine otherwise.

Setup
PCSX2 v1.3.1-58 (also tried v1.2.0)
EE/IOP Clamping mode: Complete
VU Clamping: Extra
GS Window: 16:9, 848*480
Speedhacks: EE Cyclerate 3, INTC Spin Detection, Wait Loop Detection, MicroVU Flag Hack, MTVU (also tried turning off speedhack completely, or selectively EE Cyclerate and MTVU).

Plugin
GSdx 0.1.16 AVX
Direct3D 11 HW (also tried D3D9 HW and D£D11 SW)
Interlacing: Auto
PS2 resolution: native (also tried lowering it)
Texture filtering on
Allow 8-bit texture: on
Everything else off

Config
i7 3770 @3.40GHz
8GB RAM
GeForce GT 630
Win 8.1 x64

GT4 NTSC with USA BIOS v1.60
I can run all @ about 60fps with next to no slowdown.
This freezes also happen with ZeroGS 0.97.1, as I said previously.
Never used savestates.

Thanks in advance.
Reply

Sponsored links

#2
Running from your original ps2 DVD ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
If i remember correctly you need to set the EE/VU Clamping back to normal to prevent these stages from crashing. If this does not work you can try to chance EE and VU to Interpreter (very solw!) before the loading screen and back after the stage has loaded.
Reply
#4
(03-19-2015, 04:09 PM)jesalvein Wrote: Running from your original ps2 DVD ?

No, I dumped because I couldn't stand the whirring.

(03-19-2015, 04:09 PM)Grove4L Wrote: If i remember correctly you need to set the EE/VU Clamping back to normal to prevent these stages from crashing. If this does not work you can try to chance EE and VU to Interpreter (very solw!) before the loading screen and back after the stage has loaded.

This, I didn't try. Going to do that right away.
Edit: "Normal" did it, TY so much!
Reply




Users browsing this thread: 1 Guest(s)