Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GT4 graphic issue when racing?
#1
Hi.
I just tried out gt4 on my computer. It worked fine until i went into a race. The graphic is really messed up, all i can see is all sorts of boxes and colors. I tried messing around a bit with the graphic options without any luck. Can someone help me?

[Image: graphicy.png]
Reply

Sponsored links

#2
isn't that the bug where you have to set the ingame brightness to 0? tried that?
Reply
#3
Yes, like xstyla said. Set the brightness, contrast, and all the visual screen adjustments to 0 in the game's screen options menu..
If you enable 480p in the options, your game will be dark. My advice is to raise the gamma, contrast, brightness and digital vibrance in Nvidia control panel or the ATI tools...

Enjoy the game.. I also play this game and it's the best game of PS2 for me..
Reply
#4
(07-10-2012, 11:37 PM)Xrider55 Wrote: Yes, like xstyla said. Set the brightness, contrast, and all the visual screen adjustments to 0 in the game's screen options menu..
If you enable 480p in the options, your game will be dark. My advice is to raise the gamma, contrast, brightness and digital vibrance in Nvidia control panel or the ATI tools...

Enjoy the game.. I also play this game and it's the best game of PS2 for me..

kind of fps you getting xrider?
Reply
#5
Video 
when I'm racing on regular track with no headlights and 6 cars, I'm getting 60. It drops to 50-60 when it's it's darker and with headlights...
I'm using 1920-1450 resolution, mtvu hack on...
( intel i7 920 @ 2.8, GTX 560ti)
Here's a nice vid I made yesterday:


Reply
#6
(07-11-2012, 09:55 AM)Xrider55 Wrote: when I'm racing on regular track with no headlights and 6 cars, I'm getting 60. It drops to 50-60 when it's it's darker and with headlights...
I'm using 1920-1450 resolution, mtvu hack on...
( intel i7 920 @ 2.8, GTX 560ti)
Here's a nice vid I made yesterday:



Thanks for reply and vid mate. Looks awesome Smile


OK here's the deal guys.....

I've just ripped both of my discs to HDD....Gran Turismo 3 and Gran Turismo 4. I played both of them for the first time ever in PCSX2. I mean, what better event justify trying these games out for the first time, than me getting a new nVidia 680 4GB RIGHT?

Anyway I'll start with GT3....boy was I all excited upon firing up this classic. Intro looked great and Lenny Kravitz' Are Ya Gonna Go My Way was music to my ears. But suddenly, I get on the race track and oh, what have we here? A PC freeze!!! not only did GT3 freeze PCSX2, it froze my ENTIRE PC!!! For the first time ever in my history of running Windows 7, i could not Ctrl+Alt+Del out of the OS at all. Very strange this happened. This is the only program or game that causes my entire PC to hang. Pretty scary. Suffice it to say GT3's goin back to recycle bin lol.

Anyway onto GT4 and I'll keep this short and sweet....the game functions properly. I can enter and navigate menus just fine. I can get on the track and drive. In-game track graphics look pretty darn good at 6x native res. 60fps too! Very clean. However, as you all know, there's the brightness bug. Now, as much as I want to enjoy the game with the brightness set to 0, I simply can't. It's simply too dark at that setting. Yes I've tried turning brightness and contrast settings up on both nvidia control panel *and* my display, and it merely improves the overall image a little bit but not enough. The problem is when turning it up in nividia CP or my display, the picture is brighter but dull and becomes washed out. It needs the *in-game* brightness and contrast, set to high to give it the proper brightness/contrast level, but that is useless due to the bug.

I am really hoping that the pcsx2 devs will be able to figure out this problem some day. They're working hard and we all appreciate their efforts, so I have faith we'll see a fix sooner or later Smile
Reply
#7
Whats weird is i dont have the brightness bug, i mean i have the brightness on 3 in the games options and dont get distorted graphics, maybe because im using a svn?
ROG Asus G74S laptop
Intel core i7 2670QM @2.2(3.1ghz turbo) Nvidia 3gig GTX560m 8 gigs DDr5 Blue-Ray Burner windows7 64 bit
[Image: r1gyld.jpg]
Reply
#8
(07-12-2012, 05:20 AM)omnikam Wrote: Whats weird is i dont have the brightness bug, i mean i have the brightness on 3 in the games options and dont get distorted graphics, maybe because im using a svn?

Hmm, now that *IS* weird!!! Would you mind posting your svn build number, as well as your EXACT PCSX2 setting for both the GDSX Hardware plugin settings and all your "emulation" settings? We gotta get to the bottom of this....
Reply
#9
Pal version of the game
PCSX2 0.9.9.r5326
All speed hacks on except Vu cycle stealing which i dont touch
EE clamp mode set to Full
Vu clamp mode set to extra+preserve
Gsdx Pluggin settings
Renderer Direct3d11(hardware)
Interlacing set to Bob tff
D3d internal Res set to Custom 1030x1030
Texture filtering tick
Allow 8 bits tick
Thats it I can play and alter the brightness without incident
ROG Asus G74S laptop
Intel core i7 2670QM @2.2(3.1ghz turbo) Nvidia 3gig GTX560m 8 gigs DDr5 Blue-Ray Burner windows7 64 bit
[Image: r1gyld.jpg]
Reply
#10
Like Isamu wrote, I would like to know what are the best settings for this game including the best svn build... Although, I think it is because he's not using the 480p option...

I would like to see improvements in:
1. The blurry replay cameras that sometimes appear during replay
2. brightness bug that basically not only makes the color settings messed up, but also prevents us from using the photo mode where you can take pictures of the cars...

If you guys know how to fix it, please let me know..
Reply




Users browsing this thread: 1 Guest(s)