Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GT4 race + bad screen/pixelation? plz help
#1
hey guys

im new to the world of Pcsx2 but this morning i fired it up using the beta version, game loaded fine, selected the race type, what car then it goes to the next screen where it shows part of the track, blah blah with the racing wheel to start the race

as soon as it loads the grid all i get is bad pixels, every now and then it will show a clean picture where u can see the cars properly etc, but then it will flick back to the bad pixels

now i've tried it on 2 machines

Samsung Laptop

Core i5 430
4gb DDR3
512mb Nvidia 310m

second machine is

AMD x4 630 @ 3.6ghz watercooled
Asus 5770 1gb
4gb DDR3 @ 2100mhz

ill grab a screenshot so you can see exactly what its doing, but im assuming its a plugin setting that i have not set correctly, i've used the same settings on both machines hence both producing the exact error

http://img809.imageshack.us/f/ingame.jpg/
http://img812.imageshack.us/i/menut.jpg/

any ideas what could be causing this ?

thanks in advance!
Reply

Sponsored links

#2
maybe your graphics resolution in graphics plugins settings is set very low.......................check it out
Reply
#3
(06-12-2010, 06:39 AM)KV007 Wrote: maybe your graphics resolution in graphics plugins settings is set very low.......................check it out


ive looked at this but i have it set to native mode

note: if i disable Direct3d9(Hardware) and enable software the game runs but very slow

blah
Reply
#4
Ingame Options > brightness > set to 0
Core i5-750 @ 2.67
4GB CORSAIR XMS3
SAPPHIRE Radeon HD 5770
Reply
#5
well i figured out what the problem was

brightness = 3
set it to 0 and it works fine

but im getting extremely poor FPS
getting between 15-20fps IF THAT

which is quite odd considering the rig im using ;s

any1 got any idea's ?

Amd Athlon 630 @ 3.65ghz - watercooled
4gb Ram @ 2100mhz
Asus 5770 1gb
Reply
#6
Tried setting 480p in display options? Ingame ofcourse
Enabled speedhacks?
Windows 7 Ultimate 32-bit
CPU:Intel Celeron E3300@3.5ghz
GPU:VTX3D HD5670 512MB DDR5
RAM:2GB DDR2 kingston
Reply
#7
(06-13-2010, 12:32 AM)Sh0m1 Wrote: Tried setting 480p in display options? Ingame ofcourse
Enabled speedhacks?


speed hacks r on, 480p is on

i dont know what else i can try ;s
Reply




Users browsing this thread: 1 Guest(s)