Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GTA: LCS - low fps problem
#1
I have Valeriok9 PCSX2 with good settings for this game and I have 0,1 fps (cutscene) and 6-8 fps in game, in normal 0.9.8 is the same problem.
My specs:
Win 7 x64 with 4GB RAM 1333 Goodram
5770 Radeon
Phenom 2x 550 3,3 , 3rd core unlocked

I know this is just emulator but peoples on youtube have same specs and they have nice performance.

Sponsored links

#2
maybe it's because of your gsdx settings? try setting it to native.
ExclCool
#3
tell me if it helped.
ExclCool
#4
disabled 3rd core and overclock your cpu to 3.8
#5
(05-06-2011, 03:18 PM)abczelda Wrote: maybe it's because of your gsdx settings? try setting it to native.
No results.

(05-06-2011, 03:40 PM)lexer98 Wrote: disabled 3rd core and overclock your cpu to 3.8
Nothing changed, same fps as before, maybe it's problem with x64 windows?
#6
maybe its a combination of the game, and the cpu in use.
#7
First things first, ditch the modified PCSX2 and use the official 0.9.8... Unless you're using the official release we can't guarantee that anything we tell you will even be helpful to your situation.
[Image: 2748844.png]
#8
(05-06-2011, 04:25 PM)Koji Wrote: First things first, ditch the modified PCSX2 and use the official 0.9.8... Unless you're using the official release we can't guarantee that anything we tell you will even be helpful to your situation.
I'm checking it on modified version and on official. I have the same fps on both versions. Any ideas? maybe someone could send me ready PCSX2 for GTA which should run with good rate of fps?
#9
Just played this. The game runs faster for me in 0.9.7 than 0.9.8, and DX11 Software mode is *much* faster than Hardware for some reason. Played it on i5-2500 / HD6850, and the framerate would drop no lower than 35 in the trouble spots.
#10
(05-06-2011, 08:00 PM)twexplex Wrote: Just played this. The game runs faster for me in 0.9.7 than 0.9.8, and DX11 Software mode is *much* faster than Hardware for some reason. Played it on i5-2500 / HD6850, and the framerate would drop no lower than 35 in the trouble spots.
MAN! it works! but still is not 35 but 20-25 and in VCS what is interesting I have 30-35 and 50 in easy spots which VCS have higher requirements.
So what I need to do? clear 0.9.7 pcsx2, set only dx11 and that's all what I can do?
btw. why dx11 is better, normally in PC games dx10 and dx11 are slower than dx9 cuz they need more power.
I have other problem too, I'm starting a game then I'm chosen "States" > "load" > "Slot 0" and game just reset to intro and I need to play from begining and how I can play with ps3 controller? do I need special plugin?




Users browsing this thread: 1 Guest(s)