Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GTS250 more than capable
#1
Maybe i am just stupid, but i have read these forums for like ever and still no solution
emuLog
PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = AuthenticAMD
FamilyID = 3
x86Family = AMD Athlon™ 64 X2 Dual Core Processor 5600+
CPU speed = 2.815 Ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = 178bfbff 00002001
x86EFlags = ebd3fbff

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Not Detected SSSE3
Not Detected SSE4.1

Extended AMD Features:
Detected MMX2
Detected 3DNOW
Detected 3DNOW2

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Plugin load failure: C:\Pcsx2\plugins\ZeroGS.dll
SysLibError Message: <NULL>
Plugin load failure: C:\Pcsx2\plugins\ZeroGS.dll
SysLibError Message: <NULL>
Plugin load failure: C:\Pcsx2\plugins\ZeroGS.dll
SysLibError Message: <NULL>
Plugin load failure: C:\Pcsx2\plugins\ZeroGS.dll
SysLibError Message: <NULL>
Resetting...
Ready
Bios Version 2.0
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0xffffffff


Windows 7 64bit
GTS250
I checke out the shders and i have 16/128 so the card should work
It is DEFFIANTLEY capable for running Dx10 Hardware

But i keep getting the ZeroGS problem

The guide says "Select ZeroGS v0.97.1 and press the Configure button" ..... BUT WHERE IS IT???????

I am totally lost i cannot get this to work at all.

PLEASE PLEASE PLEASE some one help :-)
Reply

Sponsored links

#2
leave zerogs, its outdated ged some newer gsdx
Intel Dual Core E5200 @ 3,5ghz /gigabyte GF9500GT/2 GB RAM / ASRock P45XE/ Corsair CMPSU-400CXEU
Reply
#3
(10-04-2009, 11:57 PM)Elwin Wrote: leave zerogs, its outdated ged some newer gsdx
where do i get new GSDX? i just DL 0.9.6 should i try beta?
Reply
#4
Yes, the latest beta has the latest GSDX.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#5
I have uninstalled all previous versions ... but when i run the beta it tells me that several .ddl files are missing ... when i set the plug-in dir, it still tells me it is missing, yet they are there i can see them
Reply
#6
You need to update your DirectX to the August 2009 version.

Make sure you've updated your OS with any service packs as well, or else you might not be able to update your DirectX

Edit: Aw, post 1,000 and I didn't get a silly title change Sad
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#7
Get and install the things in the beginning of the first post on this thread then try again:

http://forums.pcsx2.net/thread-3031-page-1.html
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
I have no idea how you guys get this thing to work ... plugins are not loading ... cd/roms not playing ... DX 10 keeps wanting me to UPDATE back to dx 9... everything has been set to the best as i can see from the guide and yet it s still not working
Reply
#9
ok i really BIG thanks to the ones that have bee patient with me ... finally got it working :-)
Reply
#10
DX9 can be updated independently from DX10. You will need to update DX9 regardless if you have DX10 or not.
[Image: yunacopy.jpg]
Reply




Users browsing this thread: 1 Guest(s)