Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GUI starting offscreen
#1
Since there will be a new UI in the next release, I thought I'd mention this while it's being worked on..

My desktop resolution is 1440x900, and when I open PCSX2, sometimes the bottom of the log window is placed offscreen. I think the height of the computer it was designed on was closer to 980pixels that that's as far as it goes down.

Maybe the boundaries that the log window can be spawned within can be altered? I know, no requests. I'll just cross my fingers.
Thanks to everyone who works on PCSX2 and its components. It's awesome to play on PC and it just keeps getting better!
Reply

Sponsored links

#2
This is odd behavior from windows since it should really just appear in the same place everytime imo, but anyway right after you open pcsx2 you can right click the title bar of the ps2 output window and change it's settings to your liking. This is what I have set mine at and where it always appears when I open it, I also changed the font to 8x8 cause I like the compact view better:


Attached Files Thumbnail(s)
   
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
awesome! I had no idea you could do that in command prompty windows. I wish I had found out earlier, as I've resized/moved those windows about a hundred times.

Thanks for the tip!
Thanks to everyone who works on PCSX2 and its components. It's awesome to play on PC and it just keeps getting better!
Reply




Users browsing this thread: 1 Guest(s)