Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GUST's games graphic glitch
#1
i think you are already awared of this , gust's games like Atelier 2 3 , mana khemia 1 2 always come up with a little graphic glitch , just like my picture below

well there are small lines in my characters . not big deal but i want to make the game look perfect

my config:

pcsx2 R4600

speed hack : off
EE/IOP / VUs : default settings

texture filtering : off ( worse graphic with this ON so i turned it off )
allow 8 bits textures : no idea , ON / OFF result the same glitch

i didnt enable gamefixes cuz there was no GUST game fix

Res : NATIVE

result these lines

[Image: 97a4659edd7a6872495639c23b021cc1_35269712.glith0.jpg]


with 2x 3x 6x Native , result these lines ( these portrait lines does not happen with Native )


[Image: 15750bc751287c48ce0ead0ee7cfbc44_35269718.glitch2.jpg]
[Image: beb66fdf4cc32efe1f402ef6fc43c9d6_35269721.glitch.jpg]



from atelier iris 2 to mana khemia 2 , every games of GUST give me those annoying lines , i had no idea how to fix this , these lines are even worse in mana khemia 2 , more bold

idk about ar tonelico 1 2 cuz i cleared those two with ps2 console but i think those lines will be there ...?
thx for reading this ?
Reply

Sponsored links

#2
Disable texture filtering and/or use the native resolution. These are upscaling/filtering glitches, which are unavoidable if using one of these 2 techniques.
[Image: newsig.jpg]
Reply
#3
thanks for reply but look like you did not read closely Closedeyes texture filtering is off and yes i used the native res

upscaling just make the game worse like the last 2 pictures Wacko

i guess it's the game itself make those lines if there are no fixes i think i'll live with it Wacko
Reply
#4
You are doing something wrong. I just tested the game with texture filtering off and native res and there are no such glitches. Maybe you haven't completely disabled filtering since the box has 3 states.
Here's a screenshot


Attached Files Thumbnail(s)
   
[Image: newsig.jpg]
Reply
#5
can you engage in a battle to see ? cuz the native glitch presents in battle ( the portrait glitch caused by upscaling so we should ignore it )


btw can u post ur config ? im using R4600 and here is mine

( speedhack and game fixes OFF of course )


[Image: b90842432a78b22f0cf8fc77acf9c11e_35271472.cf1.jpg]
[Image: 108f86ab75f2f40001fcaa00d31f77f4_35271471.cf2.jpg]

[Image: 2fe430776e686c07c2bbd04beb1bafd5_35271469.cf3.jpg]
Reply
#6
Huh why is texture filtering grayed out? I haven't seen that before...something is wrong there
[Image: newsig.jpg]
Reply
#7
it grayed out because native is enabled Biggrin
Reply
#8
bositman Wrote:Huh why is texture filtering grayed out? I haven't seen that before...something is wrong there

Because he is using GSDX r4600. In this GSDX, the texture filtering is greyed out when native is selected.

I'm using the r4836, in which texture filtering can be changed even when native is selected.

I 'd better suggest using the latest SVN Build from here PCSX2 Build bot

[Image: recodersignature2.png]
Reply
#9
tried out r4918 still remain the same problems

the lines look more bold in mana khemia 2
Reply
#10
Have disabled texture filtering.
[Image: recodersignature2.png]
Reply




Users browsing this thread: 1 Guest(s)