Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game Not Work
Hello Everyone im new in this forum and i have a problem with kingdom hearts im using iso file to load and when i do that i got that message

Sponsored links

nice wallpaper btw.. so try this

open pcsx2.. then on the main window go to CDVD... then choose the iso.. then iso selector then browse your iso.. when done... go to plugin.. and use linuz iso plugin.. in the configuration.. choose your iso there.. then go back to.. pcsx2 main window.. CDVD then click the plugin... then boot it on fast mode..

if it doesnt help just keep repeating it... thats what i do.. now i can switch between kingdom hearts 1 and kingdom hearts chain of memories...
I tried but i got only these

I Dont have problem with any game such as

Bleach,Naruto,Yakuza any problems only Kingdom Hearts
remake your iso from your game disc using imgburn and also be sure the iso is not mounted in any program
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
yep.. it seems how that the iso is corrupted..
Actually when using the internal ISO reader feature there is no need to select it in any plugin, I left the CDVDnull selected just to avoid unintentional issue like if something is mounted elsewhere. Or let Gigaherz in "no disc".

In the case of Linus ISO it does not directly conflict with the internal build but I prefer don't letting the emulator seeing 2 sources, so that last selecting the ISO on linuz ISO plugin is unnecessary although it seems not to harm but...

The "secret" is how it's ticked in the GUI, if "Iso" the internal reader is used, if "Plugin", well, the selected plugin is used.
Imagination is where we are truly real
well its an option though.. well lets just be glad its working for him now

Users browsing this thread: 1 Guest(s)