Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game Running Too Fast
#1
Hi everybody! I'm new to this (just downloaded pcsx2 a couple of days ago) and I'm trying to play a game, and it was running too slow originally. I set up different plugins and all of that, and now it's running too fast. Is there any way I can fix this, without the game running too slow again? Right now, there are times when it runs at 150-199% which makes everything hard to control, and makes it hard to hear and see the cutscenes. Here are my settings:

   

   

   

   

   

   
Reply

Sponsored links

#2
Did you try the frame limiting option??
Set it to "limit" instead of the "frame skip" option.
Intel core i5 3210m @3.1ghz
Nvidia Geforce GT650m 2Gb DDR5 (Core:975mhz/Memory:1000mhz)Cool
8Gb DDR3 1600hmz Ram
1Tb Hdd
1600x900 Hd resolutionBiggrin
Windows 8.1 64bit
Reply
#3
Now why the game run so fast...that will be some mystery

Custom FPS Limit - the default is 0(automatically set the limit to 50 or 60 depending on the game(PAL or NTSC)).Setting it to any other value than 0,it will force pcsx2 to obey that limit.

If you set it to 30,pcsx2 will always run at 30 fps(even if you can get 3/4 or more times the normal speed)
Setting it to 5200...if your pc can actually give you more than 5200fps,then setting it to 5200 will force pcsx2 to that limit

Skip Frames when slower that - if the game becomes slower than 5120 frames per second,it will start skipping frames
Reply
#4
download 1.0.0 please from the Homepage

0.9.6 is not supported

Good Job members above Laugh
Reply
#5
Thanks everybody! Yeah, the 5200 was extreme looking at it now, but a video I watched had it, and it worked fine for them, so I wanted to try it out...It's working now though! Thanks guys!
Reply




Users browsing this thread: 1 Guest(s)