Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game Suddenly Running Slow
#1
I was playing Digimon World Data Squad on the emulator, and it had always ran smoothly. I was able to play perfectly well with the Normal and the Turbo mode, but suddenly, out of nowhere, the game became super slow. I tried altering with the settings but nothing seemed to be better or to fix my solution. Even if the laptop is plugged in or running it in Turbo speed, nothing is working. I usually play at Turbo speed and it runs pretty decently, but now, only at very certain points in the game (like the initialization of a battle) the Turbo works for mere seconds then it becomes super slow. I had never experienced troubles with the game before nor the emulator, and I managed to run the game pretty decently and smoothly.

[Image: 8824de7e04.png]
My graphic card is Intel HD Graphics 4400; but I had set the emulator to use my second in-built graphic card: AMD Radeon R5 M230.

I'm unsure how to fix this issue, I have looked around several threads but couldn't find a solution. Help is appreciated Smile .
Reply

Sponsored links

#2
there are some demanding areas on this game where there might be some slowdowns, try deleting the inis folder in PCSX2 directory and try again.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
Not just certain areas, the entire game became super slow. The introduction at the beginning at the game, any area, the menus.. everything. Pardon me for my inexperience in this, but I'm unsure what do you mean by the "Inis" folder in my PCSX2 directory; I'm positive I have it somewhere, but I'm unsure what is it that you're referring at.
Reply
#4
If for example PCSX2 is in C:\Program Files\PCSX2, you'll need the delete C:\Program Files\PCSX2\Inis folder(or just the files inside the Inis folder).
Reply
#5
Welp, did that, and somehow it affected my bios so I had to re-add it manually. I have to reset my controller settings but that's not a big deal. Still though, the issue remains and it didn't seem to change differently. Any other solutions?
Reply
#6
I'm presuming you are on a laptop from your cpu? can you download coretemp and check your temperatures while running the emulator, especially when it slows down.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
i have the same problem

the game slow down for about 5 second the return to normal :/
Reply
#8
Yes, I'm on a laptop, and I have RealTemp and the temperature doesn't really rise above 50C and even if sometimes I block the fan upon placing my laptop somewhere, it doesn't affect the game even if the temperature rises so high. However, it just crossed my mind I ran Lenovo Energy Manager and initiated the Fan-Dust removal program while running the game, and after I have done that, the game began to run slow instantly.
Reply
#9
(08-12-2015, 01:54 PM)mohammadx Wrote: i have the same problem

the game slow down for about 5 second the return to normal  :/

please make your own thread
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(08-12-2015, 01:55 PM)Flame Melody Wrote: Yes, I'm on a laptop, and I have RealTemp and the temperature doesn't really rise above 50C and even if sometimes I block the fan upon placing my laptop somewhere, it doesn't affect the game even if the temperature rises so high. However, it just crossed my mind I ran Lenovo Energy Manager and initiated the Fan-Dust removal program while running the game, and after I have done that, the game began to run slow instantly.

Make sure your windows performance plan is also set to "high performance" and if you have a descreet GPU like an nvidia card or amd card that that one is selected.


Failing that if you could post your emulog that would be of help Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)