Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game crashes
#1
Okay so i have like 15 games i tried to run on the emulator. About 5 of them when i try to play right after it says playstation 2 it crashes, like says pcsx2 has an issue must close. And i tried messsing around with plugins and it doesnt help. Some of these games that this has happened to me on are ICO, gungrave overdose, and bleach battle brawlers 2nd.
Reply

Sponsored links

#2
to be able to see the ps2 logo it means u are using a svn pcsx2 build. go use 1888 beta and the march plugins and try again
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
oh yeah it is the 0.9.7 Svn Build. So is r1888 best then?
and is that my problem?
can you give me a link to the plugins, and r1888 please iako?
Reply
#4
http://forums.pcsx2.net/Thread-PCSX2-Bet...ember-2009

http://forums.pcsx2.net/Thread-PCSX2-Bet...March-2010

i dont know if that is the problem but nobody here can give u support if u use a svn build of the emulator. if u try with those and u still got problems post here again. also if u still have the problem post your pc specs the settings of your pcsx2 (pictures are welcomed and more helpful....) and a picture of the problem and from the console (that black dos style window) and try to give more information on the problem Smile
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
uhh. well when i run pcsx2 no command prompt console comes up or is used, its just the Pcsx2 GUI and the Game window.

I will try this later, currently not at home, but i will post results.

Specs:
Windows Vista 32 bit
4 Gb Ram
intel dual core e2220 2.4 Ghz i Overclocked to 3.0 Ghz(:
Intel Graphics Media Accelerator X4500 (SUCKS but works decent on pcsx2. supports DX10 and shaders 4)

Plugins:
Gdsx with DX9 Hardware mode, d3d resolution lowered to 640x420.
Rest are default.
Xpad.

I have tried with and without speedhacks both crash at start and its only a few specific games and they are games that should work with pcsx2 i saw them on youtube.
Reply
#6
use d3d10 also be sure u are using the latest version plugins (example :2693 gsdx) in all of them. also are u using the iso u made from your games and are u sure u didnt mount it anywhere or that the iso is not been used?

edit: the games u have mentioned are supposed to be playable (i dont know about gungrave)
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#7
Thanks for the advice, the game boots up now but crashed in game, so you helped (: ima mess around with setting but thanks r1888 is so much better.
Reply
#8
if the game crashes then u got some options..
1)dont use speedhacks cause all or some of them makes the game crash

2)use microvu

3)the game maybe require a gamefix to run correctly

4)maybe the game is not fully playable

5)u are doing something wrong Tongue
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#9
Hey iako its no problem the only crash is on Gungrave, and its because of the speed hacks, ill change it around a bit til it works later. But yeah thanks those plugins and r1888 is much better (:
Okay it was the VU speed hack i had on that made it crash. Thanks (: now it works greattt
Reply




Users browsing this thread: 1 Guest(s)