Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game crashes after starting!
#1
As you can read in the title I have a big problem with my emulator.
Everytime I want to start Final Fantasy X i get a blackscreen after the "Playstation 2" appears.
Im completely new to this emulator-thing and I have no idea what could cause this troubles.
But I hope that one of you guys can help me.
Would love to be able to play Final Fantasy X on my computer.

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • If you are playing them from ISO or DVD.

Thank You.
#3
Ah, I'm sorry.
Just forgot the most important part.

So, I got
- Windows 7 Professional 64-bit
- Intel Core i3
- 296 GB HD-Memory
- 4 GB RAM

I'm using the version 1.0.0 and I'm running the game from ISO.

The only settings I changed are the GS settings.
I'm using the GSdx 5334 (MSVC 16.00, SSE2) 0.1.16 [gsdx32-sse2-r5350].
Renderer: Direct3D11 (Hardware)
Interlacing: Auto
Original PS2 resolution and I'm using the texture filtering.
The rest in GS is deactivated.
#4
can you please post the emulog.txt you get after that blackscreen ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
This is the whole text I recieve when I start the game:

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Init PAD
ATI Mobility Radeon HD 5650 (8.14.1.6105)
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\haus2\Documents\PCSX2\ISO-Images\Final Fantasy X.iso
Image type = CD
Fileparts = 1
* CDVD Disk Open: CD, 1 tracks (1 to 1):
* * Track 1: Data (Mode 1) (3360 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\haus2\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\haus2\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Japan v01.00(17/01/2000) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_504.92;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
ELF (cdrom0:\SCES_504.92;1) Game CRC = 0x941BB7D9, EntryPoint = 0x00100008
(GameDB) Enabled Gamefix: IpuWaitHack
EE/iR5900-32 Recompiler Reset
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps
#6
Quote:Bios Found: Japan v01.00(17/01/2000) Console
I hope you have another PS2, since this one is known to have many compatibility problems.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
Ah yeah. Thanks.
I just looked it up and besides this Japan version I also found a US version 1.6 .
I just tried it and now it works.

If I had known that it's the BIOS, I think I could have come to this solution on my own.
But I'm a real newbie to this whole emulator topic.
I'm sorry for bothering you with such a littleness.

Thanks for your quick help. I hadn't thought that i can play FFX today.
Nice to see that this forum has such a pleasant community. Laugh
#8
Ok, now I have a new question.
Do you know how I can play Final Fantasy X with the keyboard?
I do not have a controller for the computer.
And when I start the game I have to press "X" to enter.
I tried all keys but nothing happend.
#9
You need to bind the PS2 controls to the keyboard yourself. Read the configuration guide before you press all keys and buttons available, including the power button.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
#10
Quote:I just looked it up and besides this Japan version I also found a US version 1.6 .
Since this looks quite suspect, i'll close this before the chit-chat slides to somewhere we dont want to go
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)