Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game flickering and not loading properly (PCSX2 0.9.7)
#1
Code:
PCSX2 0.9.7.r3876 (modded) - compiled on Oct  5 2010
Savestate version: 0x8b4c0000

x86-32 Init:
    CPU vendor name  =  GenuineIntel
    FamilyID         =  5
    x86Family        =  Intel(R) Core(TM) i7 CPU       Q 740  @ 1.73GHz
    CPU speed        =  1.728 ghz
    Cores            =  8 physical [8 logical]
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 0098e3fd
    x86EFlags        =  28100000

x86 Features Detected:
    MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Allocating memory for recompilers...

Loading plugins...
    Binding GS    : C:\Program Files (x86)\PCSX2 0.9.7\Plugins\gsdx-sse2-r3878.dll
Windows 6.1.7600
NVIDIA GeForce GT 425M (8.17.12.5903)
    Binding PAD    : C:\Program Files (x86)\PCSX2 0.9.7\Plugins\lilypad-r3878.dll
    Binding SPU2    : C:\Program Files (x86)\PCSX2 0.9.7\Plugins\spu2-x-r3878.dll
    Binding CDVD    : C:\Program Files (x86)\PCSX2 0.9.7\Plugins\cdvdGigaherz.dll
    Binding USB    : C:\Program Files (x86)\PCSX2 0.9.7\Plugins\USBnull.dll
    Binding FW    : C:\Program Files (x86)\PCSX2 0.9.7\Plugins\FWnull.dll
    Binding DEV9    : C:\Program Files (x86)\PCSX2 0.9.7\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 8934 games on record (loaded in 297ms)
HLE Warning: ELF does not have a path!!


Initializing plugins...
    Init GS
Windows 6.1.7600
NVIDIA GeForce GT 425M (8.17.12.5903)
    Init PAD
    Init SPU2
    Init CDVD
    Init USB
    Init FW
    Init DEV9
Plugins initialized successfully.

Allocating memory for the PS2 virtual machine...
Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
    Opening CDVD
* CDVD: Opening drive '\\.\E:'...
* CDVD: IO thread started...
* CDVD Disk Open: DVD, Single layer or unknown:
* CDVD: Disk Type: Double-Layer DVD
* * Track 1: Data (Mode 2) (2201280 sectors)
(IsoFS) Block 0x10: Primary partition info.
    Opening USB
    Opening FW
    Opening DEV9
McdSlot 0: C:\Users\Rukario\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Rukario\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Version 2.0
Load Bios Warning: rom1 module not found, skipping... (this is not an error)
Load Bios Warning: rom2 module not found, skipping... (this is not an error)
Load Bios Warning: erom module not found, skipping... (this is not an error)
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
REGION PARAMS = Oceania
GIFTAG error, size exceeded VU memory size 3ff
(IsoFS) Block 0x10: Primary partition info.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.12;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(IsoFS) Block 0x10: Primary partition info.
Initializing Elf: 4615960 bytes
ELF (cdrom0:\SLUS_203.12;1) CRC=0xBB3D833A, EntryPoint=0x00100008
(IsoFS) Block 0x10: Primary partition info.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.12;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
DecSet Write: 00
DecSet Write: 53
DecSet Write: 00
DecSet Write: 00
(IsoFS) Block 0x10: Primary partition info.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.12;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(GameDB) Enabled Gamefix: IpuWaitHack
EE/iR5900-32 Recompiler Reset
(R5900) Re-executed ELF Entry point (ignored) [addr=0x00100008]
DecSet Write: 00
Closing plugins...
    Closing DEV9
    Closing FW
    Closing USB
    Closing CDVD
* CDVD: IO thread finished.
    Closing SPU2
    Closing PAD
    Closing GS
Plugins closed successfully.
When I first downloaded and installed PCSX2 (0.9.7), everything worked fine. I downloaded a BIOS list and everything worked fine for my two PS2 games, Dark Cloud 2 and Final Fantasy X. However recently my games have been acting up and I thought it was just PCSX2 being stupid, so I decided to uninstall it and reinstall it to see if that would resolve my problem but unfortunately it did nothing. What has been happening is whenever I play any PS2 game, the game will start flickering, and if I try to play the game and load a profile, it will still flicker in-game and sometimes the game wont load at all and all I hear is background music, noise, and speaking. This never happened before because I used to play my games just fine with only a slight amount of lagging. I play my PS2 games from my legit PS2 discs that I bought straight from gamestop that work perfectly fine with absolutely no scratches or any missing files. However there has been something I have noticed in the log as I was playing that might be effecting my gameplay:
HLE Warning: ELF does not have a path!!
Bios Version 2.0
Load Bios Warning: rom1 module not found, skipping... (this is not an error)
Load Bios Warning: rom2 module not found, skipping... (this is not an error)
Load Bios Warning: erom module not found, skipping... (this is not an error)

What does it mean by ELF does not have a path? I don't remember seeing that before whenever I would play. And also, why is it not finding any of the roms? I have all of that downloaded in my BIOS files. Any help would be greatly appreciated, thanks.

Sponsored links

#2
Quote:I downloaded a BIOS list

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)