Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game freeze .hack g.u. 2
#1
I had just come back to town from an area. and paused the emulation to go get my food. when i came back and resumed it had been frozen. this wouldnt be too big a problem if i had remembered to save recently (spoiled by autosave). I made a save state before restarting the game. Is there any way to load that back up and not have to repeat the last 3 hours of progress, or am i just screwed?
also this may help but when i do load that state and hover my mouse over either of the windows it spazes out.
Reply

Sponsored links

#2
Load state. It's right above save state.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(10-15-2013, 03:05 PM)Nobbs66 Wrote: Load state. It's right above save state.
if i load it it is still frozen. and i cant do anything
Reply
#4
most likely not, you'll just lose out on those 3 hours. And if you play like I do you probably got pretty far, it's just misfortune for it to freeze up. but that's more likely from your PC doing something than PCSX2
Reply
#5
I didnt sure but it is possibly the savestate curruption problem . If you post the emu log (after the game load) its better(cause its give us the hint that what problem causing it).
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#6
(10-15-2013, 05:00 PM)Brock lessner Wrote: I didnt sure but it is possibly the savestate curruption problem . If you post the emu log (after the game load) its better(cause its give us the hint that what problem causing it).

E pc:0011A1D8) TLB Miss, addr=0x8 [load]
then it says
(EE pc:0011A200) TLB Miss, addr=0x0 [load]
(EE pc:0011A1D8) TLB Miss, addr=0x8 [load]
it says that rapidly. (maybe 100 times a minute)
when i load the save state it at the top of the window everything is fine except the gs is at 0%.
Reply
#7
Got it! rip again your iso.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#8
(10-15-2013, 05:54 PM)Brock lessner Wrote: Got it! rip again your iso.

what do you mean?
Reply
#9
means : take your original PS2 DVD, and use imgburn to dump your iso again.
but this kind of error may be caused by a savestae corruption too
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(10-15-2013, 07:07 PM)jesalvein Wrote: means : take your original PS2 DVD, and use imgburn to dump your iso again.
but this kind of error may be caused by a savestae corruption too

dang. i just tried that. guess i have to redo that progress. thanks anyways for the help guys.
Reply




Users browsing this thread: 1 Guest(s)