Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game running slow on PCSX2 0.9.7.3876 (gets to as low as 4% fps)
#1
Hi I'm new to the PCSX2 realm and I recently installed PCSX2 0.9.7.3878. I'm have major problems running the emulator. I got a Viewtiful Joe Iso Image File and set it up so I can play it. The PS2 intro and the Viewtiful Joe starting Screen work at a normal speed 45-68% fps. However when it gets to the opening video or gameplay it a runs from 4-10% fps.
I can't figure it out. I am willing to allow remote access for further help.

My Specs:
Dell Inspiron 1545
Intel® Core™2 Duo CPU P7450 @2.13GHz
4.00GB RAM
64-bit operating system
Windows Vista

Plugins
GS: GSDx 3693 0.1.16
PAD: LilyPad 0.10.0
SPU2: SPU2-Xr3702m 1.4.0
CDVD: Linuz Iso CDVD 0.9.0
USB: USBnull Driver 0.7.0
FW: FWnull Driver 0.6.0
DEV9: DEV9null Driver 0.5.0
Reply

Sponsored links

#2
What graphics card you got? Because if it's an intel integrated card, you'll find it difficult to play any game really.
Reply
#3
PCSX2 settings? plugin settings? What do the EE/GS % numbers in the title bar say when you get the slowdowns?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
A family friend has this exact laptop and it has the Intel GMA X3100, so this is more than likely the culprit of the slowdown.
Specs in Profile
Reply
#5
(10-16-2010, 11:55 AM)Shadow Lady Wrote: PCSX2 settings? plugin settings? What do the EE/GS % numbers in the title bar say when you get the slowdowns?

Well I changed nothing about my settings except for changing the CDVD to Linuz Iso. So the GS: Settings are:
Renderer: Direct3D9(Hardware)
Interlacing: None
D3D Internal Res: 1024x1024
Or use scaling: 1x

Texture Filtering
Logarithmic Z
Alpha Correction (FBA)

When it starts to slowdown
EE: 6-12%
GS 95-98%
Reply
#6
You didn't say your graphics card so just guessing here, try ticking the "native" checkbox in GSdx and maybe the "allow 8-bit textures" option too. It's possible that game will just be faster with a (Software) renderer too in your case and you might need to use frameskip (shift+f4 while playing).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
long story short.. ur clock speed is weak.. and ur vcard cant seem to hold the graphics needed in emulating pcsx2..

Reply
#8
(10-17-2010, 01:50 AM)Shadow Lady Wrote: You didn't say your graphics card so just guessing here, try ticking the "native" checkbox in GSdx and maybe the "allow 8-bit textures" option too. It's possible that game will just be faster with a (Software) renderer too in your case and you might need to use frameskip (shift+f4 while playing).

Okay it ran about 60% better just by putting into native. Frameskip apparently has no effect. Any other tips without buying a new graphics card?
Reply
#9
What do the EE/GS% numbers say now?
If it's the EE that reaches ~100% now you can try to enable some speedhacks, if it's still the GS then there's probably not much more you can do.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)