Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game running way too fast with 60fps limiter:normal EE~60%
#1
as the title states, my games are running a lot faster than normal. I recently purchased a new computer. the games were running smoothly on the older and slower computer, but after i transferred everything to the new computer even with normal fps the game is running at least 5x faster than what it should be. Adjusting the base framerate did not do anything to slow it down. I tried changing slowmotion mode to 20% and toggled the mode, that slowed it down but it is still a bit fast and the game is running super choppy making it unplayable as the fps is lowered to about 10fps.

I have intel core i7-3770k, AMD radeon 7850. I have the recommended settings at EE/IOP, VUs. frameskipping disabled. speed hack disabled. im using sse4-r5350 plugin with d3d11 hardware renderer, interlacing at auto, d3d resolution at 3x native. Again my turbo/frameskip is DISABLED

please help, how can i slow it down while having it run smoothly

Sponsored links

#2
It's showing 60fps but playing too fast? That is an odd one... First things first, never play with the base framerate... ever. You'll only screw things up more than fix.

My suggestion if you're sure unlocked framerates are off (f4) and turbo is off (tab key), then erase the pcsx2 ini files and reconfigure the emu from scratch.
[Image: 2748844.png]
#3
Clear all setting from menu and use default
Im sorry i often misstype because im using cellphone...Y( '',)Y
#4
its fixed,ty anyway
#5
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)