Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game runs in slow motion (Specs inside)
#1
Running current version 1.2.1

Currently a consistent 50fps, EE 45% GU 100% UI 0%

The game i'm trying to run is True Crime: New York City, I currently have VU1 on SuperVU(Lecgacy), Running EE cyclerate at 3 and VU cycle stealing at 3, MTVU as well.

Running this game on Directx3D11(Software) because hardware causes huge graphical glitches on this game.

Game still runs slower motion.

My specs are as follows:

AMD FX 8320 8-core processor (3.8GHz)

16gb RAM

NVIDIA Gefore GTX 750 Ti video card


Any help?
Reply

Sponsored links

#2
set extra rendering threads to 4 in software mode settings on GSdx plugin settings.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
(04-08-2015, 11:31 AM)ssakash Wrote: set extra rendering threads to 4 in software mode settings on GSdx plugin settings.

Nice thanks alot that definitely helped, although now it's a bit iffy. The audio is at normal speed and the actual game play is normal but it speeds up and slows down randomly a tiny bit, and the graphics are really bad all of a sudden. Says im getting 65 fps but that's definitely not accurate. Rest of the readings say 65% GU, 45% EE.

Load screens are extremely fast but cutscenes are really slow.
Reply
#4
have you enabled MTVU hack ? If no, then enable it. also, if you prefer accurate fps then, set the EE cyclerate and VU stealing to the default values. if, none of these helps then, provide the EE and GS values during slowdown.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
MTVU doesn't work for superVU IIRC but only for microVU.
Don't use superVU if you are not sure what you do.
I would suggest:
EE cycle rate = minimum
VU cycle steal = minimum
VU0/1 -> microVU

If that is to slow increase only EE cycle rate but slowly.
Reply
#6
(04-08-2015, 12:09 PM)twincovers Wrote: Nice thanks alot that definitely helped, although now it's a bit iffy. The audio is at normal speed and the actual game play is normal but it speeds up and slows down randomly a tiny bit, and the graphics are really bad all of a sudden. Says im getting 65 fps but that's definitely not accurate. Rest of the readings say 65% GU, 45% EE.

Load screens are extremely fast but cutscenes are really slow.

Cutscenes as in... FMV?

Use an external frame limiter and maybe enable some anti-aliasing, PCSX2 doesn't do higher than native resolution in software mode.
Moe: [to Homer] And I'm pulling your favorite song out of the jukebox.
Homer: "It's Raining Men"?!
Moe: Yeah, not no more, it ain't. [throws the record out the window which lands into Smithers' car]
Smithers: Ow! [looks at the record] Ohhh.

what would ;e; do
Reply
#7
(04-08-2015, 01:22 PM)willkuer Wrote: MTVU doesn't work for superVU IIRC but only for microVU.
sorry, forgot about that simple fact. Tongue2

(04-08-2015, 01:22 PM)willkuer Wrote: VU0/1 -> microVU

This game needs Super VU recompiler and software mode to be played properly so, using Micro VU recompiler is out of the question.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)