Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game runs slow
#1
Hello,

Im playing Gran turismo 4 on the PCSXE2 Emulator and it appears to run slow.

My Computer specs:

Intel Core i7 3610QM 2,3 ghz
6GB DDR 3 RAM 1600Mhz
Nvidia Geforce 610M 2GB DDR3.

The notebook im using is the ASUS R500V

Any suggestions how i can fix this?

Regards.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
use native resolution and tick the "8-bit textures" box, also enable MTVU under Emulator Settings->Speedhacks
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
and be sure the 610m is the actual graphics chip used.
Reply
#5
(09-21-2012, 03:34 PM)refraction Wrote: use native resolution and tick the "8-bit textures" box, also enable MTVU under Emulator Settings->Speedhacks

Hi
Ive enabled the speedhacks, no improvement.
But where can i find the 8bit texture setting?
Reply
#6
in the GSDX configuration
Reply
#7
Hmm, checked the entire configuration theres no box that says enable 8 bit texture.
Im new to this emulator what is the most performance based configuration of PCSXE ill just try that.

Windows 8 64Bit
Intel core i7 2,3ghz
6GB Ram DDR3
Geforce 610M 2GB DDR3
PCSXE 2 1.0
USA 2006 BIOS
Default plugins except im running ISO.
Reply
#8
the default one.
can you post a picture of your gsdx settings ?
which pcsx2 version are you using ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(09-21-2012, 04:27 PM)jesalvein Wrote: the default one.
can you post a picture of your gsdx settings ?
which pcsx2 version are you using ?
I think im using the latest 1.0 version.
also heres a picture of my GSDX setup.

http://postimage.org/image/hrzgqe6xh/
Reply
#10
and you didn't see that "allow 8-bit textures" checkbox ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)