Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game simply wont start
#1
Hi, im having a problem starting FFx. Im running it from an iso file and all but when i boot it seems like it's almost going to start but goes to the screen with 2 memorycards and a disc, when i try selecting the disc again it repeats.

the log thing goes like this:
(GameDB) Enabled Gamefix: IpuWaitHack
EE/iR5900-32 Recompiler Reset
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.12;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.12;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

(dunno if pasting this gives u an idea of my problem or not, just trying to give as much info as possible)
Reply

Sponsored links

#2
full or fast boot?
Reply
#3
(03-31-2013, 10:56 PM)Saiki Wrote: full or fast boot?

full
Reply
#4
what pcsx2 settings are you using?
Reply
#5
Seems like there was a problem with my bios, tried another one now and it works! So ignore my problem and sorry for bothering you
Reply
#6
Another bios? Which means you downloaded it. Be careful, you're going to get into trouble on the forums as they don't tolerate piracy of any kind. Downloading a bios is illegal. Just a reminder so you don't get into trouble Smile
-PC Specs-
Intel i5 3570k 3.8Ghz
8gb DDR3 Kingston Hyper X 1600Mhz
MSI GTX 770 2gb OC Gaming Edition @ 1100Mhz
LG Full HD LED 32" Display
Windows 10 Pro x64 
Reply
#7
Or just use fast boot to begin with, full boot will cause region locks to kick in...
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)