Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game-specific auto-boot problems
#1
Hi, all. Just built a new budget rig and figured I could finally try this neat piece of software. Things went smoothly for the most part - it's similar enough to other emulators that there wasn't much trouble getting used to it - but I've run into a problem trying to boot specific games with their own, game-specific settings preconfigured.

Related computer configs, in case that matters:
- CPU - AMD Athlon X4 750K (4-Core @ 4.6GHz)
- GPU - AMD Radeon R7 260X (1GHz, 2GB GDDR5)
- PCSX2 path -
Quote:"D:/Program Files (x86)/PCSX2 1.2.1"
(later "D:/Games/PCSX2 1.2.1")
- Game path and related ini folder -
Quote:"D:/Users/imperialarmy/My Documents/PCSX2/ISOs/<Game Name>"
(later "D:/Games/PCSX2 1.2.1/ISOs/<Game Name>"
- Shortcut Target reads:
Quote:"<PCSX2 path>/pcsx2-r5875.exe" "<Game path>/<Game Name>.iso" --cfgpath="<Game path>/ini"

I followed the auto-boot tutorial found on these forums (Yes, the very same), but I kept getting a plugin error, namely:

Quote:Loading plugins...
Binding GS: D:\Games\PCSX2 1.2.1\plugins\Please Configure
(pxActionEvent) (LoadSinglePluginEvent) The configured GS plugin file was not found(LoadCorePlugins)

D:\Games\PCSX2 1.2.1\plugins\Please Configure
(GameDB) 9655 games on record (loaded in 183ms)
User-canceled plugin configuration; Plugins not loaded!

with a popup box asking me to configure my plugin settings. This occurred whether PCSX2 was installed to "D:/Program Files (x86)" or "D:/Games". I moved all my games/copied ini folders to "D:/Games", thinking that might solve the issue, and it did, only to spit out a different plugin error when I clicked on the shortcut:

Quote:Loading plugins...
Binding GS: D:\Games\PCSX2 1.2.1\Plugins\gsdx32-avx-r5875.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: D:\Games\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: D:\Games\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: D:\Games\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: D:\Games\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: D:\Games\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: D:\Games\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Init PAD
(GameDB) 9655 games on record (loaded in 190ms)
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
CDVDiso Error: No filename specified.
(pxActionEvent) CDVD plugin failed to open!(thread:EE Core)
Closing plugins...
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
User-canceled plugin configuration after plugin initialization failure. Plugins unloaded.

Any idea what I can do from here? I'm considering giving that PS2Lunch program a gander, though I'd prefer to do this using this auto-boot method, as that'll leave me with more control over everything.

Thanks a bunch.
Reply

Sponsored links

#2
WTH is ..\Please Continue folder? Smile

Anyway the problem seems to be the ISO is not found. Make sure to have "Iso" and not "plugin" selected in the CDVD tab and then to select it from "Iso selector".
Imagination is where we are truly real
Reply
#3
(05-06-2014, 10:35 PM)nosisab Ken Keleh Wrote: WTH is ..\Please Continue folder? Smile

Your guess is as good as mine.

But oh lordy lordy, I feel like a fool. It was nothing more than a simple naming error. (I name my ISOs "Game (Region).iso", but had the shortcut pointing to "Game.iso".)

Stupid stupid stupid me. Tongue Sorry to waste your time, Ken and other folks.
Reply




Users browsing this thread: 1 Guest(s)