Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game to slow
#1
Sorry for bad englisch, i am from austria.

My system:
Windows 7 64 bit
Intel i3 processor with 2,27ghz and mmx,sse, sse2, sse3, sse4.1
Nvidia Geforce 310M with DirectX 11

If i want to start a game the fps will sink to 20 - 30 but i need 50fps.
I used many games with many configurations but it doesnt works. But it should work with my nvidia, the pc-versions of this games works very good.

Oh, and i have a second graphic card by intel to save energy. But i turned on my nvidia for pcsx2 0.9.6.exe
Reply

Sponsored links

#2
first of all, slowness isn't a bug.
2nd, this bug report isn't valid. read the stickies
3rd :
Quote:If i want to start a game the fps will sink to 20 - 30 but i need 50fps
which game ?
Quote:But it should work with my nvidia, the pc-versions of this games works very good.
pc versions aren't emulation. don't compare them.

please post you settings, some screenshots...
but I think your prroblem is this
Quote:Nvidia Geforce 310M
a mobile GPU isn't very good for pcsx2, most of the time.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
This problem is at every games.
Reply
#4
fine.
now try to read the rest of my post, please.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
All games? My friend HP laptop (don't remember the model) with a Core i3 2.13 Ghz and onboard graphic card can run Final Fantasy X on software mode and native resolution at full speed. But God of War 2 runs at 15 fps. What games did you try to play?
Reply
#6
Intel i3 @ 2,27GHz is not enough for almost any game... You better give up... Speedhacks will not help...
Your Geforce 310M have processing power around 73 GFLOPS... You need at least around 200 GFLOPS for most 3D games...
Reply
#7
OK now I've downloaded the version 0.9.7. Again, I have the same problem as before, and slowly I have to realize that my GeForce is just too slow. But in the console, is that the Intel Graphic Media Accelator is used for graphics. This is my second video card for Windows and it is very bad. So I have enabled in the Nvidia Control Panel, my Nvidia GeForce, but in the console is still as graphics card Intel Graphic Media Accelator. Maybe my GeForce is indeed not used to play and therefore it is so slow. How can I change it?
Reply




Users browsing this thread: 1 Guest(s)