Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game too fast (!!!)
#1
Shocking I know.

So I'm playing Persona 4 (yes I own it, but left it at home while at school). Problem is, sometimes the game just goes way too fast. Loading in 1 second, for example. that wouldn't be so bad, except that it's really annoying to have the music skip forward and backward all the time. I've gotten as high as 120%. Is there a way to set a ceiling? If there were, then I could do the speedhacks to improve the slowness.

My specs are: Intel Core 2 Duo E8400 @3.00 ghz. 2.67 ghz.
4 GB Ram.
Nvidia GTX 275 Graphics cards.

As a side note, I've tried to play god of war but it's agonizingly slow. Should it be running like that on a monster comp like mine?
Reply

Sponsored links

#2
try set Frame Limiting to "Limit"(Config-->Cpu) and set Custom FPS as 64
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
(01-23-2010, 06:05 AM)tallbender Wrote: try set Frame Limiting to "Limit"(Config-->Cpu) and set Custom FPS as 64

Okay I did. The OPV music is still speeding up and slowing down from scene to scene. It's giving me a headache.
Reply
#4
Configure your sound plugin properly.

http://forums.pcsx2.net/thread-2298.html

If you've done so and problem still persists, disable all your speed hacks. If you still have problems give us all your configurations.
Reply
#5
(01-23-2010, 06:11 AM)Grug Wrote:
(01-23-2010, 06:05 AM)tallbender Wrote: try set Frame Limiting to "Limit"(Config-->Cpu) and set Custom FPS as 64

Okay I did. The OPV music is still speeding up and slowing down from scene to scene. It's giving me a headache.

Does your FPS slowdown as well when this problem happens? If so you'd need to use some speedhacks or OC your CPU maybe.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)