Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Games Run Smoothly Then Crash
#1
As the subject says while running my pcsx2 games everything runs well; my frames stay at a consistent 60fps but then will suddenly drop to 45 or something lower (slowing down the game) then pcsx2 will crash. This has happened on FFX, Kingdom Hearts, and Star Ocean: TTEoT. This has not been a problem for any of my .//hack sign games or Shadow of the Colossus however.

PCSX2 1.0.0 (r5350)
No settings changed from default

Comp Specs:
Intel Core2 Quad Q6700 2.66GHz OCed to 3.33GHz
16GB DDR3 RAM
2xGeForce 560 GTX SLI
Input wireless 360 controller

I'd be happy for any help and can add any other relivant information to the topic.
Reply

Sponsored links

#2
Was able to solve the crashing but am still having frame rate drops during the same parts of the game that were crashing. Any help towards the issue would still be greatly appreciated.
Reply
#3
how did you stop it crashing? That might give us some indication to why there are still slowdowns.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
I can tell you that Version 5541 fixed some of the slow downs for me. I don't know what made the difference but it was huge. I can basically run FFX pegged at 60FPS with all options and custom shader settings with 16x AA. I wasn't able to do that with previous versions. I didn't expect it when I changed over but that was the result.
Reply
#5
(02-06-2013, 10:57 PM)neo3d Wrote: I can tell you that Version 5541 fixed some of the slow downs for me. I don't know what made the difference but it was huge. I can basically run FFX pegged at 60FPS with all options and custom shader settings with 16x AA. I wasn't able to do that with previous versions. I didn't expect it when I changed over but that was the result.

unless you were using VU interpreters, the effect was completely placebo Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(02-06-2013, 10:44 PM)refraction Wrote: how did you stop it crashing? That might give us some indication to why there are still slowdowns.

I fixed the crashes by going into my plugin configs and changing the GU plugin to use DX11 instead of DX9 (since apparently the default standard was DX9 "EWWW!")
But that fixed the crashing problems in addition to a background color issue in YuGiOh:WotR
Reply
#7
hmm, can you download GPU-Z and keep an eye on the sensors tab for your GPU temperature? (you will have to tick the "Monitor in background" box else it won't move while you play). Ill be curious of your temps when it goes slow.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
Downloaded GPU-Z started it and what have you. Tested it with a GPU bench marking tool to make sure it would monitor and also tested it with a PC game.

Started PCSX2 and ran Star Ocean idling temps were 50C with 1%gpu load beforehand. Into the game temps stayed at 52C with 20%gpu load. I went to a few areas that were giving me high frame-rate drops and GPU load went to 30% with temps increasing to 53C at best.
Reply
#9
Been playing games and still having the same issues. Recently picked up Dynasty Warriors 5 from my friend and it's having this same issue.
Reply
#10
Do keep in mind that if I recall correctly, that PCSX2 won't have any good support for SLI, so try it with a single card first.
Reply




Users browsing this thread: 1 Guest(s)