Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Games Suddenly Run Slow Even Though FPS Stays At 60
#1
I would like to say that I love PCSX2. But suddenly today no matter what game I play it runs really slow even though the FPS is staying steady at around 60fps. I have not made any change to the PCSX2 settings, or to my PC since yesterday, and it was working great then. I would also like to say that the problem is not with any specific game or games, but with any game I try to play (I have tried around 25 or so since I first noticed the issue) all with the same results. I have also tried switching to the DX11 backend using the default plugin settings and I still experienced the same issue. I will post screens of my settings below and I will also give you my PC specs. Any help with this issue would be greatly appreciated.

PC Specs:
Code:
Processor:    Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz
Speed:    3.2 GHz
Number of Cores:    4
Video Card    NVIDIA GeForce GT 720
Chipset:    GeForce GT 720
Dedicated Memory:    2.0 GB
Total Memory:    3.9 GB
RAM:    8.1 GB
Operating System: Microsoft Windows 8 (build 9200), 64-bit
Size    64 Bit
Display Maximum Resolution: 1280 x 720

[Image: oxZRsmDIjQLoLE9XxvIywUf1xoMewVU2JIMBIm-4...81-h589-no]
[Image: 3qZaYrJJ9NaD1V2hLX1xE98Yof2Qel-iCyXt4CJc...00-h537-no]
[Image: 5Qnyg4zBOF7Bo6EK-57v1yBZdH-E9tZT0ZgCH4fa...00-h440-no]
[Image: _l024v3bllkS3zqZ_xpkBknRWfS6zT37ONgItkwF...00-h441-no]
[Image: lKjB5i5cDHglvsSo5JV0HP85Mj355IeuRASc14dz...00-h441-no]
Reply

Sponsored links

#2
Click "Restore Defaults" on the Speedhacks page.
Reply
#3
or just put the speed hack sliders back to 1 and 0 respectively, they are the cause of your strange slowdowns.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
I tried putting the sliders back to default and it made the slowdown worse.
Reply
#5
i bet your FPS matched the slowdown though.

either ignore the fps meter and have less slowdown, or have the fps meter match and have more slowdown, it's your choice.

you could try running in opengl hardware using native resolution (or dx hardware) without using any of the new options and having crc hacks on full to try and claw some speed back, I don't have a great deal of hope for your 720 though.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
If it worked yesterday just fine? What about energy saving modes? Any bios setting you changed?
Reply
#7
no man I changed nothing. And would power saving help on a desktop PC?
Reply
#8
(07-08-2015, 04:29 AM)appollo147 Wrote: no man I changed nothing. And would power saving help on a desktop PC?

Indeed it would, Intel Speedstep and stuff alike. Try putting your GPU and overall PC in high performance modes from the control panel, or whereever
Reply
#9
Energy saving mode can be activated by hotkeys on some Keyboards. If it suddelny stops working it is often related to energy saving
Reply




Users browsing this thread: 1 Guest(s)