Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Games are kinda laggy, help??
#1
These are my specs.

Operating system-Windows 8 64
Processor-Intel® Core™ i7-3630QM (3.4 GHz/2.4 GHz )
Graphics-NVIDIA GeForce GT 650M switchable (2 GB GDDR5, up to 1.65 GB)
8Gb of ram


My problem is that while I play pcsx2, the games they lag. I'm not sure if its because im using the intel integrated graphics card with out knowing or is some settings with the NVIDIA control panel or the pcsx2 settings. I think that my graphics card and processor is good enough to play the pcsx2, correct me if im wrong.

Well i don't know if anyone that has NVIDIA does this or if this is even the correct way to enable the graphics card to play pcsx2 but in the manage 3D settings i put pcsx2 and chose the high performance NVIDIA processor (don't know if this how you choose the graphics card)

...but it still lags...

I have the latest driver for NVIDIA, if there is anything else i show you guys just tell me and how to do it, i might not know, thanks.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Is your laptop itself set to high performance?
Reply
#3
Quote:I think that my graphics card and processor is good enough to play the pcsx2, correct me if im wrong.
they are enough to boot the bios if that's what you mean.
They aren't enough to play some games @ full speed.
Which one are you trying to play ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
(01-03-2013, 01:14 AM)DaTankAC Wrote: Is your laptop itself set to high performance?

Yes
Reply
#5
(01-03-2013, 01:26 AM)jesalvein Wrote: they are enough to boot the bios if that's what you mean.
They aren't enough to play some games @ full speed.
Which one are you trying to play ?

.//hack GU rebirth

What I'll like to confirm is, if I am using my graphics card for the pcsx2, how would I go about that?

Edit: So i found out by the pcsx2 log that i am not even using my NVIDIA graphics card, i am still using the integrated graphics by intel.

How can i make pcsx2 use the NVIDIA graphics card? please help
Reply
#6
Get the latest SVN from here: http://pcsx2.net/download/development/svn.html
The GSdx included has a new option Adapter, select your nvidia card there
[Image: newsig.jpg]
Reply
#7
Hi~ such a coincidence xD i'm playing the same game and the lag was horrible, then a friend give me the solution [my pcsx2 is on spanish so i will do my best to translate it for you];

Go to Adjust [The third option in the top menu] > then go to Video (GS) [Fourth option in the submenu] and then go to "Plugin Adjust" [The last one, i truly believe in english could be Preferences instead Adjust but anyway XD]

Then you will be able to see ur plugin graphic preferences; so set it on this way

[Image: 5ZBWb.png]

and that my dear, solve the problem for me and my dear haseo (?)

Cheers~
Reply
#8
(01-03-2013, 09:36 AM)Phonos Wrote: Hi~ such a coincidence xD i'm playing the same game and the lag was horrible, then a friend give me the solution [my pcsx2 is on spanish so i will do my best to translate it for you];

Go to Adjust [The third option in the top menu] > then go to Video (GS) [Fourth option in the submenu] and then go to "Plugin Adjust" [The last one, i truly believe in english could be Preferences instead Adjust but anyway XD]

Then you will be able to see ur plugin graphic preferences; so set it on this way

[Image: 5ZBWb.png]

and that my dear, solve the problem for me and my dear haseo (?)

Cheers~

cool but that didn't work lol
Reply
#9
(01-03-2013, 09:00 AM)Bositman Wrote: Get the latest SVN from here: http://pcsx2.net/download/development/svn.html
The GSdx included has a new option Adapter, select your nvidia card there

Thanks, but even when i choose my graphics card, still in my log it still shows up intel integrated graphics card, any idea?
Reply
#10
That's fine, you are using your nvidia graphics if you selected it in GSdx
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)