Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Games are running to fast
#1
Hi I downloaded pcsx2 today and got a few games for it ( monster hunter & final fantasy x)and whenever I try to play them they run really fast like if someone pressed the x2 fast forward button on them how do I get it to slow down
Reply

Sponsored links

#2
did you press tab or f4 or disable the framelimiter in the gs tab?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(02-27-2016, 01:14 AM)Nobbs66 Wrote: did you press tab or f4 or disable the framelimiter in the gs tab?

Yes and its had no effect

Yeah it didn't do anything
Reply
#4
show all of your settings then.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
I'm not at my computer at the moment I'm at work and I don't get off until late at night

But I think I messed up the emulatersettings while trying to configure it
Reply




Users browsing this thread: 1 Guest(s)