Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Games are too fast
#1
Hi everyone,

I bought a new computer : i5 3570k, HD7950, 8Go RAM, Z77-D3H.

I said, "hey, I'll test the emulator pcsx2 with my new config."
So, I dl the last version 1.0.0 and 1.1.0 (I tried both)

But when I play "Def Jam Fight for NY" "Naruto Shippuden Ultimate Ninja 5" "captain tsubasa" or "Soul Calibur III", the game goes too fast. In Def Jam, I get 10 punches in 5 seconds. In Captain Tsubasa, I do not have time to pass the QTE.

Same in Soul Calibur III, I even have a sort of grid on the screen.

I left the settings of the emulator by default with Direct3D11 (Hardware). fps: 50-60.
But when I tried Direct3D (Software) it slowed a bit. fps: 45 then 20-30

What configuration should I do to play speed "normal"?

Thank you in advance for your answers and your help
Reply

Sponsored links

#2
You have frame limiting disabled. Press F4 in game to enable the frame limit, or go into Config, Emulation and Settings, GS and do it there. Remember 59.94 FPS for NTSC, 50.00 for PAL. Of course switch back to hardware mode as well.
We
Usually
Take
All
N*****
Garments
Reply
#3
I did what you told me. But the games are always a little too fast despite F4. What is left as a solution?
Reply
#4
1 use the search button next tim eits been asked millions of times.

2 you have the base fps higher then the region your playing (60 fps for pal games for example) in the emulator settings go to gs and put ntsc to 59.94 and pal to 50.00 and put the base framerate ajust to 100%
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#5
1. I did a search with my friend "google" but it did nothing. The problem we often see is that the games run slow.

2. Part PAL and NTSC are grayed out so I do not need to touch (50/59.94).

I have to press F4 to enter slowmotion and again, this is a bit too fast.

[Image: 1347230495-pcsx-2.png]



I want to play at a normal speed
Reply
#6
Instead of pressing f4 ingame, untick 'Desactiver le Framelimiting' as it is still ticked in that photo.
We
Usually
Take
All
N*****
Garments
Reply
#7
[Image: sTCDA.png]
My YouTube (Kingdom Hearts II: Final Mix FULLY TRANSLATED!): http://www.youtube.com/tyestor
MyAnimeList: http://www.myanimelist.net/profile/tyestor
Last.fm: http://www.last.fm/user/tyestor
My PCSX2 settings: http://i.imgur.com/za8rp0n.png
My PC Specs: http://i.imgur.com/5bgg9P3.png
Current PCSX2 revision: r5932
Reply
#8
Even with settings like this, the speed is higher than normal.

You can not play with the "slowmotion" for a lower speed?
I think the speed is not double, but at least 1.5x speed "normal"
Reply
#9
Yes you can play with slowmotion. Really Slow 50% of original speed. Press Shift+Tab for slowmotion.
Please check the speedhacks settings or disable them.
[Image: recodersignature2.png]
Reply
#10
This may sound stupid but... did you accidentally put on Turbo mode?
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

Reply




Users browsing this thread: 1 Guest(s)