Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Games run at 100% speed, then go down to like 50% speed?help?
#1
(I hope this is in the right section!!)
My Specs:
CPU:AMD Phenom™ II X4 955 Processor @3.5ghz(overclocked a little)
GPU: ATI Radeon HD 5700 Series
OS: Windows7 (64-bit)

With that out of the way. The problem that i seem to get is that when i play any game, it will run at 60 fps for a good 15-20 minutes. then shortly after it goes down to 30-ish fps. then goes back up to 60, stays at 60fps for a minute or 2 then back to 30ish, then back to 60, and this goes on. This gets really annoying after a while. I usually have core temp on and this whole time my pc stays at 55-65*c the whole time. Also i noticed that when ever it was back to the 30ish fps that core temp would show that my frequencies were at x4(200.90 x 4=803mhz) instead of x17.5(200.90 x 17.5=3500mhz). it is usually at x4 when im on desktop, or just on internet explorer. So my question is, is there something wrong with my pc that the multiplyer skips around so much? is there a way to keep it at 17.5 all the time? I torture tested it with prime95 it survived for a little over an hour before i turned it off, there was no bugs and my pc only reached a maximum temp of 68. So yeah let me know. thanks.

This is a screen shot of core temp while running game, and writing this at the same time.
   
Reply

Sponsored links

#2
do this happen in all your games?
also try to convert your games to ISO and load them from your hardisk, this will solve many stuttering issues
Reply
#3
(02-02-2011, 01:25 AM)hallmark Wrote: do this happen in all your games?
also try to convert your games to ISO and load them from your hardisk, this will solve many stuttering issues

Yes this happens with litterally ALL my games. Monster hunter, kingdom hearts, DBZ budokai 3. Plus they are all in iso format.
Reply
#4
Try setting your power profile in Windows control panel to "high performance", also make sure any kind of power saving features are disabled.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
alright i put it to high performance and im pretty sure all power saving features are off. I turned on dbz budokai 3 and started fighting freiza, good for about 5 minutes then it started happening again. is there any other tips that could help?
Reply
#6
the multiplier goes up and down like that based on how much load is put on cpu to adjust for minimum power usage and lower temps, but this only happens if you have power saving features on like speed step on intel cpus i dont know what its called on amd cpus, and you also have to be on balanced profile in powersettings in control panel, personally i use these features as they provide lower temps when not using cpu fully and electricity savings and it doesnt impact my cpus performance at all, but if you want to try if that solves your problem just change your power profile to performance in control panel, check your multi with cpuz and it should stay on max constantly.
Mobo: EVGA X58 SLI LE
CPU: Intel i7 920 C0 @ 4.2 Ghz 1.36v Cogage Arrow
Ram: 3x2GB OCZ Gold 1690 9-9-8-24 1.65v
GPU: MSI GTX580 Lightning @ 970/2200 1.09v+MSI GTX460 Hawk PhysX
HDD: Corsair Force GT 120, 2x F4 320GB Raid 0,F4 2TB, WD-G 1TB
PSU: Corsair HX850 80 PLUS SILVER Modular
Case: Antec 1200 EVGA Mod
Reply
#7
great news. the amd equivalent is cool n' quiet. I turned cool n' quiet off and i have gotten 60 fps for 40 minutes straight without hiccup. thanks guys i really appreciate the help Laugh
Reply




Users browsing this thread: 1 Guest(s)