Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Games suddenly not running as well
I've been using the latest PCSX2 beta for a while now utilizing certain speedhacks and have been enjoying full speed in a lot of the games I've been playing. I took a break from playing with the emulator for a few while and I started it up today for the first time in a few weeks, and for some reason it seems to be running horribly. Even Final Fantasy X is running at pretty low speeds. I haven't changed anything though! Everything is as I left it. Does anyone have any insight to why this might be? I know I haven't provided much info but it seems like it just happened suddenly for some reason...this is disappointing.
Thanks for any help.

Sponsored links

Have you made changes to your computer? Like installing new apps? You may have other programs running in the background and using up your resources. Antivirus is an example of something that is always active.
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
No, that is what's so weird. I literally have not made any changes to my computer at all. Nothing's running (I don't even have antivirus).
I am using a laptop though, do you think it overheated or something?

I have an Intel Core Duo CPU P8600 @ 2.40GHz, 4GB RAM, Vista 64bit. So it is a bit on the 'weak' side of being able to run PCSX2, but before with the speed hacks I got 100% speed in FFX and most games I tried actually. Now's just horrible. I get around 30fps in most games. I wish I knew what happened.
did you activate vsync ?
Fighting for peace is like ***** for virginity ...

Failure is not an option | It is bundled with your Microsoft product
(08-20-2009, 01:47 PM)Blackclaw Wrote: did you activate vsync ?

I don't think so, lol. I'm not sure what that is, would that help?
The only thing I can think of is a Windows update that messed something up (as in, those are the only things about my computer that changed). I've definitely disabled those from automatically installing now. It just makes no sense to me that I would be playing games at full speed and after not starting up PCSX2 for a few weeks come back to it and everything's slow now.
No antivirus, eh? Perhaps a scan is in order then. Chances are high that you've been infected.
I meant vsync in the gsdx config. There was a bug once that if the game dropped below 60fps it would drop all the way to 30.
Fighting for peace is like ***** for virginity ...

Failure is not an option | It is bundled with your Microsoft product
Um.. once i had the same problem. After maybe hour of despair I realized my Notebook (ASUS 5920g) changed power scheme to baterry thus giving me lower performance. Felt pretty dumb after that Smile . Just checking if it's not the case/trying to help.
might also want to run a disk check (not a defrag) this tends to speed mine up some when it gets ugly-choppy
Thanks a lot to everyone who's helped. I think it actually might be a virus:
I guess running without any protection isn't always the best, heh..
The thing is, nothing else is running slowly or anything...I guess PCSX2 would be the best indicator though, as it's really the only intensive program I use.
I'll definitely run a disk check too. I do make sure my laptop is plugged in (on 'high performance') when using PCSX2, as I do believe that affects it as well.

Users browsing this thread: 1 Guest(s)