Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Games won't run at all?
#1
I'm so close to getting this damn thing working, I just have one last problem. Everything is working fine, I select my ISO, then go to the System tab, click Run (full), then a blank screen pops up, I get really excited, then it completely disappears. I've taken some screenshots because I'm really bad at conveying this sort of stuff. I'm bad at this kind of thing in general, so go easy on me haha.
[/php][/code][/quote]

If something is unclear, let me know and I'll try to fix it. Thanks so much!

http://imgur.com/a/ApkcE

Sponsored links

#2
2 things :
- the "segmentation fault" issue usually refers to a bad iso dump. redump your iso from your original PS dvd using disc utility and make sure the operation is completed without any error
- Not sure this game is compatible with pcsx2 for mac. Better try pcsx2CE : http://forums.pcsx2.net/Thread-Testers-W...-OS-X-v1-0
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
I'm seeing a "Playstation 2 BIOS Pack" on the desktop there.
#4
I know I sound like an absolute idiot, but how do I dump and iso? And yes, the BIOS pack is on the desktop. What should I do with that?
#5
(07-12-2014, 03:08 AM)Jaay Wrote: I know I sound like an absolute idiot, but how do I dump and iso? And yes, the BIOS pack is on the desktop. What should I do with that?

delete that bios pack and dump the bios from your own PS2.
then we'll talk.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#6
Unfortunately I don't have a PS2. I'm guessing I'm ***** then?
#7
exactly.
We don't support piracy
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)