Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Games wont run with Gsdx
#1
Question 
Hi.
Sorry, I'm ot going to be an active member on this forum so i skip the presentation part.
All you have to know is that my english is not good, cause I'm from Morocco (North Africa). ^^
I don't know if this question have ever been noticed before, but here's the matter:

First of all, I was using R-1888. When I found the 0.9.7 version on the net, I tested it, and it appears that it works better on my computer, so i' have been using it a long time... But I'm still using 0.9.6, so I'm beggin you for help on this support.
Well, I tested a dozen of games, that I had on he original PS2 DVD.
And no one of those games have worked with Gsdx. I tried SSE2 and SSE3, nothing, just a freeze!

I tried R&C 2, 3, 4 and Size matters. I saw that there are many problems with those games, so I understand... But not with Size matters.
I also tried Tekken 4 and 5, same.
Same for DBZ Budokai tenkaichi 2.

All of those games only work with ZeroGS9, and it's horribly SLOW with this, and it shows disgusting graphics.

http://www.youtube.com/watch?v=l5n6NAWjbN0 In this video, I saw that a person played Size Matters (PS2 port) with SSE2.
So for now, I just want to know if there's a problem with this plugin... Cause I felt like "AAAAAAAAAAAAH" when I knew I could'nt play decently R&C collection... At least I can play Size Matters ... That's wath I tought.
So can you help me? Sad
Here's my config : [Image: 12736080422521pcsx2_settings_Plugins.png]
I was using Speed hacks, but I fear that it was the matter... Well, actually it was'nt, cause even with speed hacks disabled, I'm still stuck.
I recorded the freeze if it can help you, excuse me for the bad quality : http://www.youtube.com/watch?v=Nr__O0u40wQ

Well, thank you very much!
Reply

Sponsored links

#2
After a discussion with Bositman, the thread had been reopened, sorry for the disturbance!
Reply
#3
no support for svn versions. (especially ones found "on the net")
try latest public beta instead (r1888)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
I'm using it x)
I just failed when editing my post, it was R-1888 not 0.9.6.
Reply
#5
this config setting 0.9.7 versions, though...
anyways, try updating your directx first, and then, after watching your video : could you pleas epost the console log ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
I updated it and it did'nt worked...
Reply
#7
could you please post the console log
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
By "games wont run" you mean ratches and clank wont run right?

well thats not a GSDX issue, ive found these games to be REALLY picky with clamping set to normal. Change your EE clamp to full and VU clamp to full + extra sign, it should work then.

Edit: Oh also the videos dont work so well in R&C with r1888 beta, either wait for the next one or google for a beta in r2900 or above (or build it yourself, theres pleanty of guides on the forum to help you do this), they should be fine in that. just remember you wont get support for using that version.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)