Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
General Graphics Plugins - Need some help
#1
OK, to start this thread off, here are my computer specs:

Intel Core 2 Quad 2.5 ghz
4gb memory
ATI Radion HD 4350 512mb graphics card

OK, so I have been playing around with my graphics plugins, but I can't seem to get it right. I have been testing with kingdom hearts, a not so graphics intense game. When I put the graphics plug in to GSdx 890(MSVC 15.00, SSSE3) 0.1.14, 1920x1080 60hz, direct3D10, it lags(around 45fps) pretty badly and unplayable. I tried ZeroGS 0.97.1 and it plays good, but the image quality was very bad. Is it just because my processor that my computer can't handle the first setting I tried? If not, what do I set it to? Any help is appreciated.
Reply

Sponsored links

#2
(01-23-2010, 11:38 PM)1ofamillion Wrote: OK, to start this thread off, here are my computer specs:

Intel Core 2 Quad 2.5 ghz
4gb memory
ATI Radion HD 4350 512mb graphics card

OK, so I have been playing around with my graphics plugins, but I can't seem to get it right. I have been testing with kingdom hearts, a not so graphics intense game. When I put the graphics plug in to GSdx 890(MSVC 15.00, SSSE3) 0.1.14, 1920x1080 60hz, direct3D10, it lags(around 45fps) pretty badly and unplayable. I tried ZeroGS 0.97.1 and it plays good, but the image quality was very bad. Is it just because my processor that my computer can't handle the first setting I tried? If not, what do I set it to? Any help is appreciated.

first, use the latest beta and plugins (that's irrelevant to your problem, but recommended ;). second, your video card is not that great, try using native.
Split your lungs with blood and thunder when you see the white whale.
Reply
#3
Try the latest beta it can give you some speed, also in the beta GSdx tick "native" and untick "Allow 8-bit textures" it should give you enough speed then. But yeah your card is a bit weak and it's your main problem.
http://forums.pcsx2.net/thread-3716.html
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
Thank you so much! Works great now and looks good too!
Reply




Users browsing this thread: 1 Guest(s)