Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
General plugin error
#1
So I'm trying to run Tales of the Abyss, I have the game converted into ISO; however, when I run PCSX2, it doesn't bother to ask for a CD or ISO and gives me the idle menu for the PS2. My CDVDrom plug-in options are Gigaherz CDVD Plugin 0.7.0 and P.E.Op.S. CDVD. Anyone wanna help me out here?
Reply

Sponsored links

#2
yes.
get help there : http://www.pcsx2.net/guide.php
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Okay, let me rephrase. I have the ISO of the game on my computer, and I lack the disk due to damages :/ PEOPS and Gigaherz are the only two CDVD plugins to show up, and they only read straight from the disk. How do I get the other plugins to show?
Reply
#4
kinda odd...
could you please provide some screenshots ?
Else, try to get the march plugins pack, extract it, erase the "ini" folder conent, & try again.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
[Image: fuckyomutha.jpg]

I shall try your suggestion
Reply
#6
so i updated, didnt work. screen shot of the Emulog

[Image: untitled.jpg]
Reply
#7
You haven't downloaded PCSX2 from our site. These are some ancient, discontinued plugins you have there, which also cause problems. You need to download the official PCSX2 package to get any support here.
[Image: newsig.jpg]
Reply
#8
I managed to get the game working; however, when I configure my controls, D-pad up seems to stick. It isn't my keyboard, as I wont even touch the key I'm using for D-pad up and it will still be in motion unless I allow analog.

Also, when I am outside in the game the fps drops significantly. In side scenes I am working with 50-60 fps, while outside I am punching 25-30 fps. This is while using SSSE3 Direct3D9 (Software) which gives me better looking graphics. Direct3D9(Hardware) gives me better FPS outside, but the graphic quality is dropped phenomenally.

[Image: untitled2.jpg]
Direct3D9(hardware) quality:
[Image: untitled2-1.jpg]
Reply
#9
Use DirectX 10 or 11 mode, or if you can't, enable the logarithmic z option.
DX9 will have similar issues occasionally, even with log z enabled, it's outdated.
Reply
#10
Downloaded DX10, but PCSX2 crashes whenever I run it with it on. DX9 with Log Z runs smoother inside, but the same issue still applies outside.
Reply




Users browsing this thread: 1 Guest(s)