Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
General slowdown?
#1
I use an MSI GT70 laptop, loaded with an i7 capable of up to 3.2 GHz OC, paired with a GeForce GTX 670M, overclocked to 675MHz core, 1550MHz memory. Recently, I've found that no matter which game I play, I'm still looking at over 2x slowdowns, and yet my total CPU/GPU usage rarely tops 20%. I know PCSX can use a lot more, but it won't. Why?
Reply

Sponsored links

#2
did you set windows power plan to performance mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Power plans are set for maximum performance, nvidiaInspector is performing the card overclocking, Intel Turbo Boost is on... It's like there's something wrong with the code; it won't use the extra headroom I've got available. (I'm using the latest commited SVN buld, BTW). GSdx is set to D3D11 Hardware, 1920x1080 internal res, 24xMSAA, the works...
Reply
#4
How did you even set MSAA to 24? It only goes up to 16? What.
Reply
#5
(07-27-2013, 07:09 PM)eddievhfan1984 Wrote: Power plans are set for maximum performance, nvidiaInspector is performing the card overclocking, Intel Turbo Boost is on... It's like there's something wrong with the code; it won't use the extra headroom I've got available. (I'm using the latest commited SVN buld, BTW). GSdx is set to D3D11 Hardware, 1920x1080 internal res, 24xMSAA, the works...

Step 1, don't use MSAA... period. It's listed under hacks for a reason. It's more likely to screw up the graphics than anything. 24x also is overkill AND likely causing your slowdowns. PS2 games were never designed with MSAA in mind and therefore things like transparencies, textures with alpha channels, etc all tend to bug up rather badly.

Step 2, don't manually set your internal resolution... use one of the native multiplyers. 670M 3x-4x would probably be best... you can try 5-6x (which gives an AA effect) but it will likely cause slowdowns in many games.

"Why isn't my GPU usage high if that's causing me slowdowns?" Because what you're doing is memory starving the GPU by setting MSAA so high... it can't get the data to it to "stress" it... When the GPU stalls, the CPU has nothing to work on so it throttles down.
[Image: 2748844.png]
Reply




Users browsing this thread: 1 Guest(s)