Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Generally poor performance
#1
I've installed the latest version of PCSX2, configured it following the guide and I'm trying to play Robot Alchemic Drive and I'm getting terrible FPS (ranging from 5 to 34) if I'm doing anything but staring at a wall or the floor. I'm not sure if I've configured it wrong etc.

System Specs:

CPU: Core i5 750 @ 2.67 Ghz
GPU: GeForce GTS 350 1GB
RAM: 4GB DDR3
Reply

Sponsored links

#2
Did you set the GS plugin to the SSE4.1 one?
Did you set GSdx to use DirectX10?
Have you set GSdx to use a low resolution (i.e. native)?
Have you applied Speedhacks?
Reply
#3
(07-14-2011, 08:31 PM)Rezard Wrote: Did you set the GS plugin to the SSE4.1 one?
Did you set GSdx to use DirectX10?
Have you set GSdx to use a low resolution (i.e. native)?
Have you applied Speedhacks?

Yes to all, no noticeable difference at all.
Reply
#4
Would it happen that the GS is reaching near 100% (at the top of the emulation window)? If so, do you notice any difference if you use software rendering (F9)?

If not, is the EE reaching near 100%?
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#5
PCSX2 settings? Plugin settings? What do the EE/GS% numbers in the game window say when you get slowdowns? Is it the same in other games?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
EE is about 100% and GS is about 80%, using software rendering is even worse.

As for settings, I don't know which ones to be telling you so I just took screen shots of the settings windows.

Image 1
Image 2
Image 3
Image 4
Image 5
Image 6
Image 7
Reply
#7
try using the frameskip.
[Image: recodersignature2.png]
Reply
#8
(07-15-2011, 02:12 PM)recoder Wrote: try using the frameskip.
No difference. Or not much at least.

Without frame skip

With frame skip
Reply
#9
Try using some speedhacks, the EE/VU cycle ones should help a bit, you can also try reducing the clamps to 'none' and changing the VU recompiler to "superVU".
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
The speed hacks didn't do much other than make the game mostly not work. The VU recomplier and clamp reduction helped though, averaging around 40fps now instead of 25 to 30.

edit: got it running at 60 fps (75 without frame limiting) by using the aggressive preset (4)
Reply




Users browsing this thread: 1 Guest(s)