Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Get white screen for less than second then crashes
#1
Trying to figure out why it crashes. Loads the app in xquartz but when I try to open a iso it crashes.

MacBook Pro
Retina, 13-inch, Late 2013
Processor 2.6 GHz Intel Core i5
Memory 8 GB 1600 MHz DDR3
Graphics Intel Iris 1024 MB
Software OS X 10.9.1 (13B3116)


Get the following in the Terminal

Interface is initializing. Entering Pcsx2App:OhmynInit!
Applying operating system default language...
Command line parsing...
Command line parsed!
(UserMode) Found portable install ini @ pcsx2_portable.ini
(pxEvtQueueTongueauseCoreThread) Posting event! (pending=0, idle=0)
(pxEvtQueueTongueauseCoreThread) Executing... [Cancelable]
ZZogl-PG: Calling GSinit.
ZZogl-PG: GSinit finished.
ZZogl-PG: Calling GSopen.
ZZogl-PG: Creating ZZOgl window.
ZZogl-PG: Got Doublebuffered Visual!
ZZogl-PG: glX-Version 1.4
Xlib: extension "XFree86-VidModeExtension" missing on display "/tmp/launch-bsJ1va/org.macosforge.xquartz:0".
ZZogl-PG: Depth 24
ZZogl-PG: You have Direct Rendering!
ZZogl-PG: Using multitexturing.
ZZogl-PG: Maximum texture size is 16384 for Tex_2d and 16384 for Tex_NV.
ZZogl-PG: Disabling MRT depth writing.
ZZogl-PG: You've manually enabled these hacks:
ZZogl-PG: 'No logz' hack enabled.
ZZogl-PG: Initialization successful.
ZZogl-PG: Segmentation fault: 11
logout

[Process completed]

Is there any way to get it to run?
Reply

Sponsored links

#2
those segfault are most likely due to a bad rip.
re-rip your game using disk utility and try again
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I tried two different games and I had the same problem. I will get some more and try again.
Reply
#4
(01-03-2014, 10:38 PM)snerious Wrote: I tried two different games and I had the same problem. I will get some more and try again.
just get your original PS2 DVD of the 1st game you tried. Trying other games won' change anything to your base problem.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)