Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gettin the latest Harry Potter working....Please Help! :D
#1
Hey there!

Just recently discovered this suprsingly advanced emulator but I'm having a lil trouble getting Harry Potter and the Half-Blood Prince working. Using PCSX2 0.9.6 and the 1474 beta, with default settings...it boots the game and shows the language screen, then when I choose one it crashes. I checked the compatibility list but it's not on there, probably because it was only released in the last few weeks.

So I searched around the forums a bit and decided to have a go at making a skip intro video hack, which actually got me a bit further into the game...now it comes up with the memory card is unformatted, autosave, and title screens...but when it proceeds into the intro cutscene the screen goes black even though the audio still plays and my button presses don't seem to register at all. So it plays all the way through the intro, well the audio does anyway and then it's just a black screen with the emulator still running but that's it.

This is using the PAL version of the game, it's a mounted iso running through the Gigaherz plugin. My setup is Windows 7 with AMD Phenom II 720 and Nvidia GeFore GTX275.

Help would be really appreciated!
Thanks Laugh
Reply

Sponsored links

#2
Get it the game for pc
Reply
#3
"it's a mounted iso running through the Gigaherz plugin"

This is your problem. Just use the included Linuz Iso CDVD to play isos directly (configure it to choose the iso). PCSX2 don't really like using mounted isos. Also don't forget to un-mount the iso first or PCSX2 won't be able to load the iso.
Reply
#4
This sounds like a similar issue to what I experienced when trying to play ICO for the first time on the emulator. Try setting both of the "Clamp Mode" options in the Advanced configuration menu all the way to the right.

It might not be the same issue, with ICO the vide just cut and you heard the sound loop, but it sounds sort of similar and at least worth a try!
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#5
Thanks heaps for the replies!

I tried running the iso through Linuz and also with both clamp mode settings to the right. Still having exactly the same problem Sad

I don't know if I could get hold of a save state somehow to load a point past all the intro stuff? Or another patch could be made to skip the intro cutscene?
I've mucked around with the plugins and advanced options a bit and always have exactly the same problem. Very frustrating as I was 100% sure it would work once the patch got past that first menu Sad

Thanks, mrcake
Reply
#6
i tried to run this game, didn't work out for me either.

try to post this in the bug report section.
Reply
#7
(07-26-2009, 11:34 PM)foxinthesnow Wrote: i tried to run this game, didn't work out for me either.

try to post this in the bug report section.

Hmmm I guess that confirms the game's the problem then not my setup Sad Just out of interest what version of the game were you running PAL or NTSC?

Guess I'll post a bug report then...
Reply
#8
(07-28-2009, 07:46 AM)mrcake Wrote:
(07-26-2009, 11:34 PM)foxinthesnow Wrote: i tried to run this game, didn't work out for me either.

try to post this in the bug report section.

Hmmm I guess that confirms the game's the problem then not my setup Sad Just out of interest what version of the game were you running PAL or NTSC?

Guess I'll post a bug report then...

NTSC (SLUS_218.08).
Reply




Users browsing this thread: 1 Guest(s)