Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Getting better picture with PCSX 0.9.7
#1
Hi,

Im playing with Tekken 5, and thank god after a few hours of configurating it runs flawlessly, but im still not satisfied with the picture sharpness.
Im runing the PAL version with my PAL bios, but the screen was flickering so i need to use some interlacing, and the bob tff seems to be the best, also i use the game with its native resolution in Direct3D9 - Hardware, and then pop it to fullscreen - there is a picture about it in the attachment.

Any chance to make it sharper?


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Hi

In GSDx menu my settings are DX10 Blend Bff, 1200x2048 or 1200x1200 resolution... I get a very clean picture.. more than enough for me.

from what I see from your pic, you play in native ps2 resolution, thats why the picture is not clear.


Attached Files Thumbnail(s)
   
Reply
#3
Thank you for your reply, i tried what you said, and maybe its sharper but now i have black vertical lines all over the screen.



Attached Files Thumbnail(s)
   
Reply
#4
You put the wrong resolution... put 1200x2048 not 2048x1200
and don't activate scalings as they can cause such issues.
Also If you have Anti aliasing enabled in your driver, disable it


[Image: attachment.php?aid=27591]
Reply
#5
It has a little ghosting now, but the black lines got better - half visible, what setting should i have in the GS Window option?
Reply
#6
The Vertical lines should disappear, do you still have some of them? maybe the PAL vesion of the game is different. I have NTSC.
And I didn't change GS windows settings I leaved them at default, only the settings in the attachment I posted above.
Can you post a picture of GSDx settings ?
As for ghosting In such stages like Garden, Moonlit Wilderness & Acid Rain thats normal. so try different stages than these.
Reply
#7
In my NTSC game certain stages have "colored lines" like seeing through a glass with 1200x2048
Reply
#8
Go into the game's display options and change the video mode to PAL60/60hz, then change the scan mode to sharp (may need to go into a fight then out to the display settings again for the scan mode option to appear), that should help with sharpness but problem is it only works for the game session you activate it and next time you boot the game you will need to do it again I think Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
iirc, the few games i have that do the 50/60hz switch suffer from major input lag when set to 60hz.

pretty sure Tekken was one of them.
Reply
#10
Yes the half visible lines problem seems to occure in certain levels, and my GSDx settings are the same as yours.
Thanks again, with these settings the game is perfectly enjoyable now!

Actually this is a big suprice, because Tekken 5 runs fine, but Tekken 4 is laggy with 0.9.6 and not even starting properly with 0.9.7.
Reply




Users browsing this thread: 1 Guest(s)