Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ghost in the Shell [NTSC] Red Stripes
#1
ok how do i fix these red stripes ???

[Image: ak7rqt.png]

Running on Gsdx 2754 Direct3D10 SSE4.1 Hardware
I'm inactive on this, dedicating most of my time to osu!
Reply

Sponsored links

#2
Try with a (Software) renderer or try the SkipDraw hacks in (Hardware).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Better use ZZogl -- it was second game that was fixed by no-alpha hack.
Reply
#4
ZZogl is buggy,fail hack doesnt work,or the screen is black,or some random junk on screen,and Software is slow,SkipDraw help meeee Laugh
I'm inactive on this, dedicating most of my time to osu!
Reply
#5
(04-24-2010, 09:11 AM)SonicXPS2 Wrote: ZZogl is buggy,fail hack doesnt work,or the screen is black,or some random junk on screen,and Software is slow,SkipDraw help meeee Laugh

Hi, I'm a forum n00b & pretty late on this one, but this game was the primary reason I'm trying to use PCSX2. Turns out I'm having this same exact problem....everything else is running great. Is there any fix for this? I've tried sooooo many setting variations, but I haven't been able to get rid of these lines!
Reply
#6
Seems SonicXPS2 got it fixed using a (Software) renderer in the latest beta and maybe the skipdraw hack for hardware renderer.
Check the Configuration guide (GSdx > Hacks subsection) to see how to enable it.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
(03-08-2011, 01:25 AM)Shadow Lady Wrote: Seems SonicXPS2 got it fixed using a (Software) renderer in the latest beta and maybe the skipdraw hack for hardware renderer.
Check the Configuration guide (GSdx > Hacks subsection) to see how to enable it.

Ok, wasn't sure if that's what SonicXPS2 was saying or not. That and I had no idea what SkipDraw was or where it was. Thanks for the heads up on that!

I'm not sure if that worked for SonicX or not though. I'm adjusting SkipDraw, and I've done it all the way up to 15 with no fix yet.

Software mode fixes it but it's suuuuuper sluggish....such a shame!! Glare
Reply
#8
Try some higher settings like SkipDraw=100 or SkipDraw=1000, if those don't work then it's possible it didn't help SonicXPS2, if they work but remove too much just find some mid value :P
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
(03-08-2011, 02:10 AM)Shadow Lady Wrote: Try some higher settings like SkipDraw=100 or SkipDraw=1000, if those don't work then it's possible it didn't help SonicXPS2, if they work but remove too much just find some mid value Tongue

SkipDraw = 1000 = no fix. *sigh* No idea. The suckiest part is that it runs so well....if the lines weren't there it'd be perfect.

Saved states run off your current plugin settings right? They don't revert to the settings of the plugins when it was saved, correct? I ask because to speed up getting through the menus I've saved a state already in the training room (same as SonicX's pic). I've been using this save state every time, regardless of plugin changes.
Reply
#10
Yes, the savestate wouldn't make much of a difference.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)