Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ghosthunter SLUS-20993 Shadow and FPS Problem
#1
1. Shadow Issue on Hardware Mode:

[Image: uu2m.jpg]

What it's supposed to look like (software mode):
[Image: o4g7.jpg]


Tried with 640x480, 1280x720, and 1080p resolutions on hardware mode. Same thing happens on any resolution. Also happens with filters and aliasing off. Using build 5710.



2. Massive Slowdowns when capturing ghosts with a trap (similar to FFXII Basche 3rd quickening). Switching to software mode during slowdown causes a crash. Slowdown doesn't happen when you are already on software mode. Slowdown happens on hardware mode with 1080p resolution but not on 720p resolution. Happens with speed hacks off as well.





Settings and Plugins:

Code:
GS=GSdx32-AVX-r5709.dll
PAD=padPokopom.dll
SPU2=SPU2-X-r5695.dll
CDVD=cdvdGigaherz-r5692.dll
USB=USBnull-r5684.dll
FW=FWnull-r5684.dll
DEV9=DEV9null-r5684.dll

[EmuCore]
CdvdVerboseReads=disabled
CdvdDumpBlocks=disabled
EnablePatches=enabled
EnableCheats=disabled
ConsoleToStdio=disabled
HostFs=disabled
BackupSavestate=enabled
McdEnableEjection=enabled
MultitapPort0_Enabled=disabled
MultitapPort1_Enabled=disabled
[EmuCore/Speedhacks]
EECycleRate=1
VUCycleSteal=0
fastCDVD=enabled
IntcStat=enabled
WaitLoop=enabled
vuFlagHack=enabled
vuThread=enabled
[EmuCore/CPU]
FPU.DenormalsAreZero=enabled
FPU.FlushToZero=enabled
FPU.Roundmode=3
VU.DenormalsAreZero=enabled
VU.FlushToZero=enabled
VU.Roundmode=3
[EmuCore/CPU/Recompiler]
EnableEE=enabled
EnableIOP=enabled
EnableEECache=disabled
EnableVU0=enabled
EnableVU1=enabled
UseMicroVU0=disabled
UseMicroVU1=disabled
vuOverflow=enabled
vuExtraOverflow=enabled
vuSignOverflow=enabled
vuUnderflow=disabled
fpuOverflow=enabled
fpuExtraOverflow=enabled
fpuFullMode=enabled
StackFrameChecks=disabled
PreBlockCheckEE=disabled
PreBlockCheckIOP=disabled
[EmuCore/GS]
SynchronousMTGS=disabled
DisableOutput=disabled
VsyncQueueSize=2
FrameLimitEnable=enabled
FrameSkipEnable=disabled
VsyncEnable=enabled
ManagedVsync=enabled
LimitScalar=1.00
FramerateNTSC=59.94
FrameratePAL=50.00
DefaultRegionMode=ntsc
FramesToDraw=2
FramesToSkip=2
[EmuCore/Gamefixes]
VuAddSubHack=disabled
VuClipFlagHack=disabled
FpuCompareHack=disabled
FpuMulHack=disabled
FpuNegDivHack=disabled
XgKickHack=disabled
IPUWaitHack=disabled
EETimingHack=disabled
SkipMPEGHack=disabled
OPHFlagHack=disabled
DMABusyHack=disabled
VIFFIFOHack=enabled
VIF1StallHack=disabled
GIFReverseHack=disabled
FMVinSoftwareHack=disabled
[EmuCore/Profiler]
Enabled=disabled
RecBlocks_EE=enabled
RecBlocks_IOP=enabled
RecBlocks_VU0=enabled
RecBlocks_VU1=enabled
[EmuCore/TraceLog]
Enabled=disabled
EE.bitset=0
IOP.bitset=0
Model: Clevo P570WM Laptop
GPU: GeForce GTX 980M ~8GB GDDR5
CPU: Intel Core i7-4960X CPU +4.2GHz (12 CPUs)
Memory: 32GB Corsair Vengeance DDR3L 1600MHz, 4x8gb
OS: Microsoft Windows 7 Ultimate
Reply

Sponsored links

#2
not a valid bug report.
moved to plugins discussion
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)