Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ghosting / Double image .Hack\\G.U.
#1
I'm not sure why this is happening but in .Hack\\G.U. Volume 1. I'm having to deal with this weird double image glitch. I've tweaked some of the settings to try and make it go away, but I just can't seem to figure out what's causing it.

My Specs are as follows:
CPU - i7 3770k @ 3.5
GPU - Nvidia GTX 550 Ti 1024MB
RAM - 8GB 1333Mhz DDR3

Running Windows 8 Professional x64
PCSX2 v1.0.0 (r5350)
-Plugins
-GSdx 5334 (MSVC 16.00, SSE41)
-LilyPad svn (r5282)
-SPU2-X r5324
-cdcdGigaherz (r4488)
-USBnull Driver 0.7.0
-FWnull Driver 0.7.0
-DEV9null Driver 0.5.0

Here are the settings I'm using:
GSDSettings.png|GSdx Screenshot
[Image: o71ug4.png]

EMU Settings.png|GS Window Screenshot
[Image: wocpv.png]

SS51620131012.png|.Hack\\G.U Volume 1|.Hack\\G.U Volume 1 @ 1920 x 1080
[Image: 6ie69w.png]

SS51620131015.png|.Hack\\G.U Volume 1|.Hack\\G.U Volume 1 @ 1920 x 1080
[Image: 2jb8eja.png]

Any settings that I didn't show off its becausse the rest are set to default.

If anyone can give me some insight on how to fix this I'd really appreciate it.
Reply

Sponsored links

#2
you should get rid of it by changing your gsdx internal res to native.
then, if you want ot increase resolution, use 2x, 3x or 4x native.

What you have here is a side effect of custom internal resolutions.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(05-17-2013, 07:01 AM)jesalvein Wrote: you should get rid of it by changing your gsdx internal res to native.
then, if you want ot increase resolution, use 2x, 3x or 4x native.

What you have here is a side effect of custom internal resolutions.

that happen on devil king (E) too but in hardware mode only, software mode is suck cos image les sharp caused by filtering Sad
Reply
#4
(05-17-2013, 07:01 AM)jesalvein Wrote: you should get rid of it by changing your gsdx internal res to native.

What you have here is a side effect of custom internal resolutions.

It happens on native too, on all 3 G.U. games.

Software mode is the ONLY solution to remove the ghosting.


@billyash: that's how it looked on the PS2, you don't like it any more?
Reply
#5
(05-17-2013, 04:30 PM)Saiki Wrote: that's how it looked on the PS2, you don't like it any more?
In devil king?
Reply
#6
this thread is NOT ABOUT DEVIL KING
Reply
#7
@billyash : back on topic, please
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(05-17-2013, 04:30 PM)Saiki Wrote: It happens on native too, on all 3 G.U. games.

Software mode is the ONLY solution to remove the ghosting.


@billyash: that's how it looked on the PS2, you don't like it any more?

Going to have to redump them and see if the problem has gotten worse since I last went through all three games.

I had to play with the scaling a few times, but once the problem "disappeared" from playing with scaling, it would usually stay that way the entire play session.
[Image: 2748844.png]
Reply
#9
Well changing the scaling worked. It's still slightly visible but nowhere near as distracting as it was.
Reply
#10
If you scale it up you're going to get the character reflection no matter what you do. Which is a shame because the game looks fantastic otherwise.

For my settings:
2X Native
Texture Filtering
Skipdraw to 1(For getting rid of some of the weird shadow glitches)
Alpha
Half Pixel Offset

I don't know what did it, but I can barely notice the echoing at all now, even at parts where it was really bad before. I have to look really close to see it. However, anything above 2X Native still looks terrible.
Reply




Users browsing this thread: 1 Guest(s)