Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ghosting in FFX
#1
This is really starting to make my eyes hurt. Is this an isolated or wide-spread bug or is it just me?

[Image: ghosting.png]

I have an i7 @ 3.5Ghz, Radeon 4890 HD and 6GB of RAM @ 1666Mhz.

Also, will I be able to play most games @ decent fps? I really wanted to play MGS2 and 3.
Reply

Sponsored links

#2
Yeah I get that during about half of my battles. Doesn't really bother me though...
[Image: yunacopy.jpg]
Reply
#3
Also, is there anything to solve the input lag I'm getting?
Reply
#4
You can solve the ghosting issue by using 0.1.7 gsdx
Reply
#5
That ghosting isn't a bug, is it? Just something to make the game look a little better at its dreadful default resolutions, and sadly makes the game look worse when you then increase those resolutions..
Reply
#6
It's a game feature (If you look in that pic is only certain parts that have that), it just looks bad using those kinds of resolutions as well you know the game is meant to be played at a specific resolution (using native would make em less notorious because it'd be the pixelation bothering xD) and meant to be watched in the PS2 hardware+TV which has it's own filters I guess.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
(10-24-2009, 11:35 PM)Kasc Wrote: Also, is there anything to solve the input lag I'm getting?

Turn off V-sync, that'll remove the input lag.
[Image: 2748844.png]
Reply
#8
Code:
if(GSUtil::HasSharedBits(fi.FBP, fi.FPSM, fi.TBP0, fi.TPSM))
            {
                // skip = 1;
            }

Uncomment the skip = 1 to hackfix the blur.
Reply




Users browsing this thread: 1 Guest(s)