Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ghosting on Atlus Games? (SMT: Nocturne & Persona 4)
#1
Hey all. Sorry if this has been asked before: but is there a solution to the ghosting in SMT:Nocturne and Persona 4? Everything in motion is horribly blurry, and it kind of gives me motion sickness. For Persona 4, it's not as bad. Mostly noticeable outside dungeons. SMT:Nocturne, though, it is always very noticeable.

My specs are:

i5 3570k @ 4.3 Ghz (Ghosting occurred before and after OC)
GTX 670
Windows 8 (if it matters. Ghosting occurred on Windows 7 aswell.)
PCSX2 1.0.0 stable release.

I seem to have no problem running the game at full speed.I am experiencing the shadow glitch that others have reported, but it's not so much a big deal. Software mode also has the blurring. I thought maybe it was a post-processing effect and intentional, but videos on youtube don't seem to be as blurry.

Anyways, thanks for your time.
Reply

Sponsored links

#2
Don't go by video's on YouTube, cause they can always make it look better then it actually is. Now I don't see any problem with an overdose of motion blur myself. I do get artefacts on the ground, but that's doable and I don't mind really, but that's probably due to the fact cause I play at 1920*1080 Smile
Reply
#3
I've decided to make a couple of quick videos of the problem. I'm gonna upload them to Youtube and see if it really is a case of YouTube sorc--erm, uh...encoding.
Reply
#4
Here is a video I uploaded. The ghosting is pretty apparent compared to other videos I've seen.

http://www.youtube.com/watch?v=9a-v-Ldtp...e=youtu.be
Reply
#5
hmm I see what you mean, but with Persona 4 I haven't seen it myself, what are your settings? like native or which resolution.
Reply
#6
That video was taken at 6x native, but the ghosting is pretty apparent at native. Other setting are at default. Haven't tried to apply the shadow fix.

Edit: Seems the ghosting in Persona 4 is intentional. It's more like dreamy-motion blur then the stuff shown in SMT:Nocturne. People have been complaining about it since PS2-era, it seems.
Reply
#7
Ahh yeah especially when you're in the TV World you mean? It does have indeed some ghosting and distortion, but that's part of the game.
Reply
#8
PAL versions by any chance? I believe the European versions of the games have that additional blur added (at least, I've noticed it on P4). Probably as an asinine attempt to cover for the framerate issues (50hz versus 60hz)
[Image: 2748844.png]
Reply
#9
(05-11-2013, 08:23 PM)StriFe79 Wrote: Ahh yeah especially when you're in the TV World you mean? It does have indeed some ghosting and distortion, but that's part of the game.

I actually find it less noticeable in the TV World, but that's probably due to the film grain effect added.

(05-12-2013, 02:45 AM)Koji Wrote: PAL versions by any chance? I believe the European versions of the games have that additional blur added (at least, I've noticed it on P4). Probably as an asinine attempt to cover for the framerate issues (50hz versus 60hz)

90% sure it's NTSC. This is what PCSX2 has to say about it.

Code:
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_209.11;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_209.11;1) Game CRC = 0xE8FCF8EC, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_209.11;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
(GameDB) Changing EE/FPU roundmode to 0 [N]
Reply
#10
Well, switching to the version of GSdx in release 0.9.6 fixes the ghosting, but introduces other graphical glitches. Gonna mess around with the settings a bit. See what's what.

EDIT: Okay, So older GSdx running via Hardware(Direct3D 10) fixes the graphical issues. Now I can finally enjoy the game.
Reply




Users browsing this thread: 1 Guest(s)