Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gift [SLES 50296] (E)
#1
status=5;
version=1.3.1;
console=PS2;
crc=f39eb47a;
img_t=1151847810j016;
img_f=1151847805j016;
wikiurl=Link;
Code:
empty


Attached Files Thumbnail(s)
   
Image(s)
Less than 1 minute ago" />   
_____
Intel Core i7-5820K/16GB DDR4/GeForce GTX 960/MSI X99A Gaming 7 motherboard
...some of my PS2 games videos...
Reply

Sponsored links

#2
PC Specs:

CPU: Intel Core2 Duo E8500 @ 3.16Ghz
GPU: Nvidia GTS 250 512MB

Build Description: PCSX2 06 09 2013 1.1.0 r5726- Windows
GSdx 5726 SSE41
LilyPad 0.11.0 5403
cdvdGigaherz 0.8.0 5692
USBnull Driver 0.7.0 5684
SPU2-X 2.0.0 5695
DEV9null Driver 0.5.0 5684
FWnull Driver 0.7.0 5684
USA v01.60(07/02/2002) Console
DC and MTGS | VU1Rec and VU0Rec | rCache 0 | Console 1 | Patches 0

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks Used:

N/A

Gamefixes Used:

N/A

Amount of testing done (little/medium/much/completed-game): medium

Comments:
Playable.

Bugs:
Needs software mode to display videos correctly.
Strange jumpy/laggy framerate behaviour skipping frames... adjusting framerate in 'turbo' mode helps (see below)...

Status
Playable
_____
Intel Core i7-5820K/16GB DDR4/GeForce GTX 960/MSI X99A Gaming 7 motherboard
...some of my PS2 games videos...
Reply
#3
Does it still do that jumpy framerate thing? if so did you get around it by adjusting your frame rate to 25fps and running in "turbo" mode?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
Ah yes, the framerate is jumpy! (I thought it was my comp lagging!)
I'll try your advice...

EDIT:
Indeed that helps: it's not 100% accurate but it makes playing the game a bit more enjoyable...
(Edited the bug section)
_____
Intel Core i7-5820K/16GB DDR4/GeForce GTX 960/MSI X99A Gaming 7 motherboard
...some of my PS2 games videos...
Reply
#5
PC Specs:

CPU: Intel Core2 Duo E8500 @ 3.16Ghz
GPU: Nvidia GTX 960 2GB

Build Description: PCSX2 git 30 05 2015 1.3.1 - Windows
GSdx MSVC 18.00, SSE41 0.1.16
LilyPad (r5282) 0.11.0
cdvdGigaherz (r5324) 2.0.0
USBnull Driver (r5484) 0.7.0
SPU2-X (r5324) 2.0.0
DEV9null Driver (r5403) 0.5.0
FWnull Driver (r5484) 0.7.0
USA v01.60(07/02/2002) Console
DC and MTGS | VU1Rec and VU0Rec | rCache 0 | Console 1 | Patches 0

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks Used:

N/A

Gamefixes Used:

N/A

Amount of testing done (little/medium/much/completed-game): medium

Comments:

Playable and looking OK in hardware (except videos which need software to render correctly).

Bugs:
Still indicates 50fps but feels like 10 fps... dunno why...

Status
Playable
_____
Intel Core i7-5820K/16GB DDR4/GeForce GTX 960/MSI X99A Gaming 7 motherboard
...some of my PS2 games videos...
Reply
#6
(05-31-2015, 01:23 PM)Parotaku Wrote: Bugs:
Still indicates 50fps but feels like 10 fps... dunno why...

VU stealing and EE cycling might cause inaccurate fps readings, I hope it was tested with the sliders to their default value.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#7
It's not that ssakash, this game has vsync issues.

You can get around it by messing with the framerate in the settings, putting 25fps as the limit then doing turbo of 200% then using turbo, I believe that works
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
(05-31-2015, 03:23 PM)refraction Wrote: It's not that ssakash, this game has vsync issues.

Sorry, didn't know about that. Sad

Quote:You can get around it by messing with the framerate in the settings, putting 25fps as the limit then doing turbo of 200% then using turbo, I believe that works

how does that help ? It would just bring it back to it's initial 50fps limit, isn't it ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#9
Its definitely an emulator issue, im not sure WHY it works, but you have to tell the emu the games normal frame rate is 25fps, then when it boosts it up to 50 it's fine.

Edit: just tested it, now i remember, you need to change your pcsx2_vm.ini to say this

FrameratePAL=25.00

then in the GS config window (under emulation settings) you set your base framerate adjust to 200%, then it plays at a reasonably normal speed, still a little choppy, you could probably tweak it further.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)