Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gldx Plugin
#1
Sad 
Before we start however, keep in mind that you can correct me if i'm posting this in the wrong subject.
I am trying to play Mortal Kombat Armageddon in this WONDERFUL ps2 emulator. Well here's the problem: There's something wrong with the GLdx plugin, it won't be loaded. What is wrong?

  [Image: hUT4614l.png]

PLS HELP ME IM ADDICTED TO MORTAL KOMBAT Angry
Btw i took the screenshot while writing the thread
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
And if you could also
* Open the console log (Either in misc or debug menu, I don't remember)
* Retry and you might see error
Reply
#4
(04-20-2017, 06:38 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Ok.
  • Specs:
    • Processor:Intel Core 2 Duo 2.00GHz
    • GPU: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
    • Memory: RAM: 2Gb, Video memory: 256Mb
    • OS: Linux Xubuntu 15.10 32Bit
  • PCSX2 Version: 1.4.0
  • Actually It gave me the same error with default settings. If u still want to know dat, let me know.
  • Are you a bot? Because i said i wanted to play Mortal Kombat: Armageddon
Thanks also.
Reply
#5
Make sure your GSdx renderer is set to DX11 or DX9, those two are the only ones that will work with Intel HD chipsets unfortunately. Regardless, I don't think you'll get the performance to be playable with 8 year old hardware on a mobile chipset.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#6
(04-22-2017, 04:37 AM)CK1 Wrote: Make sure your GSdx renderer is set to DX11 or DX9, those two are the only ones that will work with Intel HD chipsets unfortunately. Regardless, I don't think you'll get the performance to be playable with 8 year old hardware on a mobile chipset.

Thx i'll try it but this is the age of the console! (the console is a BIT older)
Reply
#7
(04-22-2017, 04:37 AM)CK1 Wrote: Make sure your GSdx renderer is set to DX11 or DX9, those two are the only ones that will work with Intel HD chipsets unfortunately. Regardless, I don't think you'll get the performance to be playable with 8 year old hardware on a mobile chipset.

Oh wait, you seem not to be getting me. I have LINUX. Spell it: L-I-N-U-X. OpenGL bruh, OPENGL i cant set the renderer to dx. Sorry if this looks rude or mad.
Reply
#8
Sorry, I had a brainfart. Unfortunately there's nothing you can do other than to get your hands on some hardware that is more recent. Smile
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#9
@GamerCCXXI Minimum Intel GPU on linux is sandy bridge.
Reply
#10
Ok then. Thx anyway Sad
Reply




Users browsing this thread: 1 Guest(s)