Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Glitchy audio in Persona 3 FES
#1
I'm trying to play the undubbed version of P3FES on the latest stable version (1.2.1 r5873) but I have terrible audio issues in almost any bgm and video.
The game itself does not lag and runs at 60fps, it's just the audio.

This is my configuration:
Windows 8.1 64bit
i5 2500k
Radeon HD6870
4gb RAM

What could be the issue?
Reply

Sponsored links

#2
probably the undub patch.
try without the undub patch and tell if you got the same issue
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Same issue. The undub version has even been featured on the youtube channel.

I played the game 1-2 years ago on an older version of PCSX2 (probably 0.9.8) and it was fine, but back then I was also on windows 7.
Reply
#4
did you apply the same undub patch than 2 years ago ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Yeah, it's the same file, I didn't touch it.
Reply
#6
can you show us your SPU2-X settings? Remember youtube videos just record the output at full speed, not really how it sounds, it could have sounded dreadful to the guy making the video.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
Well, it's PCSX2's official channel, it didn't say anything about the audio in the known issues.

Here you go.
[Image: 57656asspe.jpg]
Reply
#8
That looks okay except your latency is really high, you should be able to bring that down below 100ms.

Alternatively try the settings in my attachment, though you may need to bring the latency slider up a little.

Also make sure you aren't using the speedhack sliders, they cause serious audio problems.


Attached Files Thumbnail(s)
   
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
Damn, it was the latency. I brought it back to 95 and it works perfectly now. I have no idea why it was that high. Thanks.
Reply




Users browsing this thread: 1 Guest(s)