Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Global Defence Force slowdown
#1
I'm not sure if its purely the game slowing down or not, or if the emulation can't handle the game? (Like Shadow of the Colossus slow down).

When the slow down hits, everything gets slower. (Music, sound, movement etc).. As I clear monsters it will gradually come back up to full speed. The framerate stays at a solid 60fps though.

What options should I try?

I am currently running with Defaults on everything - and I also have "speedhack" checked, but nothing changed.

I am playing in a 640x480 window.

PC specs -
i7 920 stock
GTX 560
12gb ram

Also - Thank you for releasing another update to your emulator, it is fantastic work! and Keep it up!
Reply

Sponsored links

#2
Try to disable the speedhacks, especially EE cycle rate and VU skip.
Reply
#3
Post your settings.
Reply
#4
I don't see a txt config so I will write them out manually -

But as I said I basically had everything set to defaults -

EE/IOP
Emotion Engine - Recompiler
IOP - Recompiler
EE/PPU Advanced REcompiler option - Chop/Zero
Clamping Mode - none

Vus
VU0 - MicroVu Recompiler
VU1 - MicroVu Recompiler
VU0/Vu1 - Chop/Zero
Clamping mode - normal

GS - Everything defualt - nothing checked - frame shkipping disabled - Base FPS 100%, slow motion 50%, Turbo 200%

Speed hack -
EE cyclerate 1
VU cycle Stealing 0
Other Hacks - Enabled INTC , Enable Wait loop
microVU hacks - mvu flag, mvu block hack

no game fixes -

Turning off the speed hacks causes GDF to go even slower- motion then without them on.

thank you for your help!
Reply




Users browsing this thread: 1 Guest(s)