Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GoW2 misplaced blur
#1
Hey all, I stumbled upon a weird effect in GoW2, a kind of "blur" effect which is placed on the left of the actual object. It is a bit hard to see on the screenshot, but I marked objects "blur shadows" with red. Also main character blinks time to time.

I am on window 7 64bit, i7 CPU, Nvidia GTX 260. Using GSdx (SSE41) 0.1.16 video plugin with most speedhacks enabled.

Any ideas of what may be the cause of this?
[Image: blurb.th.jpg]


Reply

Sponsored links

#2
Quote:with most speedhacks enabled

remove them to remove the "blinking effect"
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
blur will be removed by native in gsdx config wich will increes speed alot so turn off some of thosse speed hack ( vu ) wich will remove the blinking
Reply
#4
(10-09-2010, 09:18 PM)abdo123 Wrote: blur will be removed by native in gsdx config wich will increes speed alot so turn off some of thosse speed hack ( vu ) wich will remove the blinking
Thanks for the explanations!

Removing vu results in GoW2 being unplayable slow and hacky (sound too), so I guess I will just have to endure the blinking, unless there are any other tips on how to improve the performance.

As for blur, do you mean that I just gotta wait till gsdx update for it to be "removed by native", or there is something I can do now to remove it? Quite annoying effect ^^
Reply
#5
nope set gsdx internal res to native to get rid of that blur.
and what is you cpu clockspeed, btw ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(10-09-2010, 09:51 PM)jesalvein Wrote: nope set gsdx internal res to native to get rid of that blur.
and what is you cpu clockspeed, btw ?

Cpu speed is at 2.67GHz, not over clocked or anything.

Thanks for the help, changing res did indeed remove the blur, however resulted in pretty awful character model graphics.. are there any tricks to improve them, or I'll just have to bear with it? Smile
Reply
#7
Sorry for the bump. I wonder if there is any way to keep good graphics (or improve them when running native) which non-native res gives, and at the same time get rid of the "blur" effect?
Reply
#8
Nope, since the blur is a direct side effect of changing the internal resolution to something the game was never intended to run on. But just to be sure, give this a try: Find the /inis folder in your PCSX2 root directory, open GSdx ini and add at the end of the file: allowHacks=1
After saving it, go in the GSdx config and check the new 'offset hack' option, see if that works
[Image: newsig.jpg]
Reply
#9
using gsdx upscaling may help too
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(10-10-2010, 05:45 PM)Toferio Wrote: Sorry for the bump. I wonder if there is any way to keep good graphics (or improve them when running native) which non-native res gives, and at the same time get rid of the "blur" effect?

Offset hack works for me. If it doesn't work for you, then use the alfa hack. That will deactivate all "bloom/shiny" effects.
CPU: Intel Core i5 4670k @ 4300MHz
GPU: Gainward GTX 1080 GLH
Motherboard: ASUS Z87-A
RAM: G.SKILL Ripjaws 16GB @ 1600MHz CL7 1.5v
Monitor: Dell S2716DG
OS: Windows 7 Ultimate x64
Reply




Users browsing this thread: 1 Guest(s)